Nakamichi PA-7 & PA-5 Bias Setting? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th December 2006, 02:44 AM   #1
diyAudio Member
 
Join Date: Nov 2006
Question Nakamichi PA-7 & PA-5 Bias Setting?

I need the factory spec/setting for the bias on both the Nakamichi PA-7 & Pa-5 Power Amplifiers. Does anyone have these from a repair manual?

  Reply With Quote
Old 7th December 2006, 10:13 PM   #2
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Give me your email and I shall send you the alignment page from a PA-7 service manual.
  Reply With Quote
Old 8th December 2006, 07:18 AM   #3
diyAudio Member
 
Join Date: Nov 2006
Question Nakamichi PA-7 & PA-5 Bias Setting?

Hello, Thank you for the reply.

e-mail me @ sourceoneaudio@cox.net


Do you also have the PA-5 factory bias setting specs?


  Reply With Quote
Old 8th December 2006, 03:51 PM   #4
qboneus is offline qboneus  United States
diyAudio Member
 
Join Date: Oct 2003
Location: Montana
Quote:
Originally posted by MadMutt
Give me your email and I shall send you the alignment page from a PA-7 service manual.
would you mind emailing me a copy as well?
forquermt@billings.k12.mt.us
Tal
  Reply With Quote
Old 8th December 2006, 11:14 PM   #5
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Email sent
To both of you.

Sorry don't have info on PA5.
  Reply With Quote
Old 8th March 2012, 09:35 AM   #6
masood is offline masood  India
diyAudio Member
 
Join Date: Dec 2010
Location: fatehpur
Quote:
Originally Posted by MadMutt View Post
Give me your email and I shall send you the alignment page from a PA-7 service manual.
dear sir
if you not mind plz send me also alignment page one page for that thanking you my email is khan.shahid251@gmail.com
  Reply With Quote
Old 8th March 2012, 12:37 PM   #7
qboneus is offline qboneus  United States
diyAudio Member
 
Join Date: Oct 2003
Location: Montana
Quote:
Originally Posted by masood View Post
dear sir
if you not mind plz send me also alignment page one page for that thanking you my email is khan.shahid251@gmail.com
sent you the full service manual via email.
good luck
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting Bias kptseng Solid State 9 8th March 2008 01:56 AM
Bias setting for a Bryston 3B ? legarem Solid State 2 28th February 2008 08:02 PM
bias setting ben goh Solid State 8 14th August 2006 04:26 PM
Setting the bias on an ESP P101 still4given Solid State 17 31st January 2005 05:36 PM
Problems with bias setting Cicero Solid State 5 21st January 2005 08:01 AM


New To Site? Need Help?

All times are GMT. The time now is 01:56 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2