Stereo LM3886 amp who wants to be mono! - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th January 2003, 03:27 PM   #21
Gabster is offline Gabster  Canada
diyAudio Member
 
Gabster's Avatar
 
Join Date: Feb 2002
Location: MTL < QC < CAN
I have the Orcad Layout for the circuit above (pictured in first message...maybe you'll want to remove some caps!). If you want it, simply email me.
  Reply With Quote
Old 9th January 2003, 06:06 PM   #22
joensd is offline joensd  Germany
diyAudio Member
 
Join Date: Dec 2001
Location: Germany
Quote:
when i have had this problem it has been from a Ground loop or Instability in the Amp. My first recomendation is put a series resistor of about 2k between the Amp's input and the Pot's wiper, if no effect then a pair of 10 ohm resistors between each RCA jack's ground and the ground wire going to the Amp Board. make sure that the RCA jacks are insulated from the Chassis with washers. (real Importent). BTY what circuit did you use for the Bridge LM-3886 Amp?
Thanks PPL!
This finally made my amp work perfectly (the 2*10Ohm resistors).
I even had this strange hum with just a cable connected, no source. How can I understand this? The cable acting like an antenna?

Jens
  Reply With Quote
Old 15th September 2003, 09:16 PM   #23
diyAudio Member
 
Join Date: Aug 2003
Location: Sector ZZ9 plural Z alpha
Quote:
The LM3886 is just a powerful opamp.
Simply design one LM3886 as a non-inverting amp with a certain gain, and then design another LM3886 as inverting with the same gain.
The output of the non-inverting is the +ve to your speaker, the inverting is the -ve.
Easy.

Beware, you cannot power 4ohm loads with 2 bridged LM3886s as the overcurrent protection on the IC will cut in and clip the signal.
You can however, use 4 LM3886s in bridge/parallel to power 4 and 2 ohm loads.
Could you elaborate on this? Is it only at the top end of the amp's range(IE, 40 watts would be fine, 90 would clip)?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RCA: Stereo to Mono? silentblackhat Car Audio 13 20th October 2007 05:06 AM
mono vs. stereo schmalex Chip Amps 1 6th June 2005 02:51 PM
Stereo vs Mono profuse007 Car Audio 4 6th March 2005 09:25 PM
stereo to mono janey Solid State 3 12th December 2001 06:57 AM


New To Site? Need Help?

All times are GMT. The time now is 01:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2