Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st November 2006, 06:32 AM   #1
Rod is offline Rod  United States
diyAudio Member
 
Join Date: Nov 2006
Default Parasound HCA-1200

I have four HCA-1200's Two amps work great the other two are doing similar things. One clicks once and stays in stand by never turns on. The other when I plug it in and turn on it takes about 30 seconds to turn on, the longer I leave it plugged in the faster it will turn on. My question is can someone tell me how to set all the adjustments back to factory setting? Like input offset voltage. DC bias and whatever else that could have been adjusted. I noticed when I tested them all with the same input volume level they all had allot different output volume. Also please tell me where to test these measurements I have a schematic. I read some old threads on this subject and John Curl said to check input offset voltage but im not sure how to check it. I apologize if my lingo is not 100% correct. New at board level.

Thanks Rodney

If I can help anyone with installation tips that is my strength's would love to help for some board level help.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parasound 1200 II left channel static and.... AJ Bertelson Solid State 34 11th February 2013 12:28 PM
parasound HCA-1206 (Tony at Parasound.com) ostie01 Solid State 1 10th July 2012 05:24 AM
Parasound HCA-1200 schematic ? promitheus Solid State 13 16th July 2010 01:19 AM
Parasound HCA-1200 Leon1 Solid State 0 16th January 2008 06:02 PM


New To Site? Need Help?

All times are GMT. The time now is 08:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2