follow up to pioneer a605r - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th November 2006, 08:26 PM   #1
diyAudio Member
 
homertooties's Avatar
 
Join Date: Nov 2005
Location: suffolk
Default follow up to pioneer a605r

Hi again the output stage tested fine and the amp runs with output stage removed,proper voltages on g,d,s,terminals in board
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubles with TDA1541 -follow up limono Digital Line Level 0 6th April 2007 01:26 PM
pioneer a605r keeps switching off homertooties Solid State 0 10th November 2006 08:21 PM
Zigmahornet follow up Sylver300B Full Range 16 28th June 2005 09:25 PM
Passlabs D1 follow up ? CheffDeGaar Pass Labs 2 15th January 2004 03:09 PM
Project follow up: ALEPH30 Raka Pass Labs 16 8th November 2002 03:30 PM


New To Site? Need Help?

All times are GMT. The time now is 06:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2