buzz problem please help... - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th October 2006, 09:39 PM   #1
diyAudio Member
 
Join Date: Feb 2002
Location: Lille
Default buzz problem please help...

Hello,

I've done an active filter with cascaded 6dB cells separated by jfet buffer.
The buffer is done with 2 jfets in source follower configuration, one for signal, the second for ccs.
Before the first buffer, the signal is splitted, for the highs and for lows. There is 5 buffers cascaded, so I can rich 24dB/octave with four 6dB. I have a small dc drift after the 5 cells cascaded, something like 200mV (the jfets are matched).
The alimentation is a labo dc supply in + -15V, both channels are on the same alimentation.

The big problem is that I have a big big buzzzzzzzzzzzz on my stax (very good control...) But the buz is there only when I put some cable on the input... when the rca are free, almost no buzz.......

Any suggestions (before I go to battery operationn )

Thanks
  Reply With Quote
Old 21st October 2006, 05:53 PM   #2
diyAudio Member
 
Join Date: Feb 2002
Location: Lille
OK.... I went to battery operation....... nothing change, same buzzzzzzzzz.......
My source is for testing a discman with battery....... so the only thing on AC line is the stax...
Nothing is connected on ground, is this the problem?????????
  Reply With Quote
Old 21st October 2006, 06:32 PM   #3
diyAudio Member
 
Join Date: Jan 2006
Location: Virginia
Hi,

You might try posting a basic drawing of what you're describing. It's a bit unclear. What input are you talking about (connecting- buzz, no connection- no buzz) and I'm assuming the Stax is a headphone amplifier??

Regards, Mike.
__________________
"We are all agreed that your theory is crazy. The question which divides us is whether it is crazy enough to have a chance of being correct. " Niels Bohr
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forté 1A - buzz problem!!! lukesound Pass Labs 3 20th February 2009 09:43 AM
opamp hum and buzz problem zeus_threat Analog Line Level 12 31st July 2008 04:34 PM
Melos triode and computer as source: BUZZ BUZZ BUZZ zigo3 Tubes / Valves 4 28th November 2007 02:11 AM
buzz problem adason Tubes / Valves 5 16th February 2006 01:17 AM
Oscillating transformer buzz problem, please help! Texaspledge Solid State 8 26th September 2004 10:01 PM


New To Site? Need Help?

All times are GMT. The time now is 03:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2