Rod Elliot P37? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th September 2006, 10:10 AM   #1
roger-k is offline roger-k  Norway
diyAudio Member
 
Join Date: Mar 2004
Location: Karm°y in Norway
Default Rod Elliot P37?

I have try to simulate ESP's P37.
http://sound.westhost.com/project37.htm

What I find out was: The preamp is inverted.
Should I do a inverted stage on the input or the output
so the preamp does not invert the signal?
Or it doesn't matterif if it's inverted?
(The main amp is not inverted)
__________________
Roger
  Reply With Quote
Old 27th September 2006, 04:13 PM   #2
diyAudio Member
 
Join Date: Apr 2005
Location: In the Wild, Wild West
Doesn't matter if inverted. Only matters if channels are inverter relative to each other. As long as all are inverted or not or any combination as long as all channels are the same phase by the output.

-SL
  Reply With Quote
Old 27th September 2006, 05:04 PM   #3
diyAudio Member
 
Tube_Dude's Avatar
 
Join Date: Mar 2002
Location: Aveiro-Portugal
Default Re: Rod Elliot P37?

Quote:
Originally posted by roger-k
I have try to simulate ESP's P37.
http://sound.westhost.com/project37.htm

What I find out was: The preamp is inverted.

Hi Roger

The project of preamp ESP P37 is no inverting ...
__________________
Jorge
  Reply With Quote
Old 27th September 2006, 07:38 PM   #4
roger-k is offline roger-k  Norway
diyAudio Member
 
Join Date: Mar 2004
Location: Karm°y in Norway
hi.

Are you one hundred percent sure?

I think Q1 inverts the signal because Q1 has about +15V on emitter and the collector controls the base on Q3, which is the ouput transistor.
__________________
Roger
  Reply With Quote
Old 27th September 2006, 09:14 PM   #5
Tim__x is offline Tim__x  Canada
diyAudio Member
 
Join Date: Jun 2004
Location: Edmonton area, Alberta
He's one hundred percent sure. Look at the orientation of Q3, it's common emitter, not emitter follower.

If your simulation actually shows it as inverting, you've made a mistake in drafting the schematic. Or it doesn't actually show that, and you're just looking at the wrong data.
  Reply With Quote
Old 27th September 2006, 11:48 PM   #6
roger-k is offline roger-k  Norway
diyAudio Member
 
Join Date: Mar 2004
Location: Karm°y in Norway
I don't know why it's inverted.......

Any suggestion?
Attached Images
File Type: gif p37.gif (30.0 KB, 574 views)
__________________
Roger
  Reply With Quote
Old 27th September 2006, 11:53 PM   #7
Nordic is offline Nordic  South Africa
diyAudio Member
 
Nordic's Avatar
 
Join Date: Sep 2005
Hi, what software is that?
  Reply With Quote
Old 28th September 2006, 01:20 AM   #8
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
Quote:
Originally posted by Nordic
Hi, what software is that?
Multisim.


  Reply With Quote
Old 28th September 2006, 05:14 AM   #9
roger-k is offline roger-k  Norway
diyAudio Member
 
Join Date: Mar 2004
Location: Karm°y in Norway
The software is Electronics Workbench
http://www.electronicsworkbench.com/
__________________
Roger
  Reply With Quote
Old 28th September 2006, 02:54 PM   #10
Nordic is offline Nordic  South Africa
diyAudio Member
 
Nordic's Avatar
 
Join Date: Sep 2005
thanks, downloading....
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trace Elliot BOCHIN Solid State 12 13th August 2012 03:05 PM
DOZ - Death of ZEN amp from Rod Elliot hifimaker Pass Labs 26 6th April 2012 05:09 PM
Rod Elliot's new Mosfet Amp AKSA Forum Problems 1 20th February 2004 07:42 AM
Another new Rod Elliot amp! p3B! Mattyo5 Solid State 20 27th January 2004 11:45 AM
Elliot's 60W AB amp mrpibb Solid State 2 29th April 2001 09:51 PM


New To Site? Need Help?

All times are GMT. The time now is 04:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ę1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2