Nakamichi receiver RE-10, microprocessor problem? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th September 2006, 03:22 PM   #1
box63 is offline box63  Canada
diyAudio Member
 
Join Date: Sep 2005
Default Nakamichi receiver RE-10, microprocessor problem?

I have a Nakamichi stereo receiver , model RE-10.

Problems include:

-mute button doesn't work. Press mute and for a fraction of a second it mutes but then un-mutes immediately, then won't mute at all.

- speakers cut in and out with volume raised up to approx. 40%

- external audio inputs don't feed the audio signal through the receiver properly. If an audio source is input into the "CD" jacks, then I have to press "tape monitor to hear it. If I press tuner, I can hear both the tuner sound and the exernal source. If I connect the source to "AUX", then I have to press the "CD" button for the sound to come through.

I have replaced the analog source switching IC, LC7821 with no improvement.

Seems like it could be a microprocessor problem but I don't have a
service manual to help.

Where in canada would I get parts and service manuals?

Thanks for any help.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed for Nakamichi TA-3A stasis receiver routhun Pass Labs 16 14th February 2012 09:55 PM
Nakamichi PA7II Problem gto127 Pass Labs 11 17th February 2009 03:50 AM
Need suitable transformer for Nakamichi TA4A receiver gto127 Parts 0 23rd January 2009 02:19 AM
Nakamichi Receiver 1 PA 456jss456 Solid State 2 6th February 2007 11:58 PM
Nakamichi LX-3 Problem - Help Bruce Analogue Source 1 18th November 2002 05:43 PM


New To Site? Need Help?

All times are GMT. The time now is 06:07 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2