diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Solid State (http://www.diyaudio.com/forums/solid-state/)
-   -   What Adcom amp are these modules out of and how can I use them? (http://www.diyaudio.com/forums/solid-state/81202-what-adcom-amp-these-modules-out-how-can-i-use-them.html)

EvilYoda 9th June 2006 10:44 PM

What Adcom amp are these modules out of and how can I use them?
 
2 Attachment(s)
Hi all, n00b here. A friend of mine was cleaning out his storage unit and sold these two modules to me for a fairly nominal price...I'm not concerned with how much I paid for them. I was wondering if anybody recognized what amplifier they were originally out of (he said that it was a 5 channel 200W Adcom...nothing comes to mind. edit: under the heatsink, you can see a part number with 1998 as the manufacturing year).

As you can tell from the pictures, they're pretty complete and they've been tested...he said that I all I need to do is supply AC and I'm good to go. The RCA input's on there and I've also included a picture of the "output" part...how do I use these? There's also a four-pin connection on the board with 12V DC/Clip/GND/Protec listed, is it necessary for me to use this information and regardless, how do I go about representing it? Are they all just LED indicators? Lastly, is a proper chassis necessary for grounding/? concerns?

Any help would be great as I figured this would be a nice way to get started on things...I can understand technical concepts fairly well, but I'll probably still be asking a bajillion questions.

EvilYoda 9th June 2006 10:45 PM

Pic 2
 
2 Attachment(s)
Just one module:

EvilYoda 9th June 2006 10:47 PM

Pic 3
 
2 Attachment(s)
Output closeup

EvilYoda 9th June 2006 10:48 PM

Pic 4
 
2 Attachment(s)
Power cable header (4-pin)

EvilYoda 9th June 2006 11:00 PM

Digging around a little bit, I found this image, which looks identical to my modules:

GFA-7700

I realize that this isn't exactly a great amp, but it'll work as an intermediate step to where I want to be.

anatech 10th June 2006 12:21 AM

Hi EvilYoda,
Actually, they are. What do you think the "G" in GFA stands for?

I'm not kidding.

These are better than your average multichannel amp. Enjoy them.

-Chris

EvilYoda 10th June 2006 01:19 AM

Yeah, I know they're pretty respectable...otherwise, I would've just gone with a cheap GC kit or something.

But now to figure out how it works :p

EvilYoda 12th June 2006 02:24 AM

No love for the newb...I don't imagine it's very difficult for someone that knows what he's doing.

bump.

EchoWars 12th June 2006 11:29 AM

I have a GFA-7000, and it uses the same type of construction, and the boards look just like that. But...the manual says the filter caps are 12,000f 63V, whereas yours are 12,000f 80V. Since the rail voltages on the amp are 63V, Adcom might have upped ther voltage...or you just have a different amp.

The GFA-7000, 7500, and 7700 all used this type of build.

You need a transformer (the diode bridge is on the module), and connections for input. There is also connections for a clipping LED, and thermal protect.

EvilYoda 13th June 2006 04:04 AM

Can you tell what ratings the transformers are since they're all monoblock designs? I'm working on all the connectors, but that's no big deal. Lastly, a few fuses...he had said something like an 8A fuse, but I dled the 7700 manual and it lists them as "for 115 volt operation...15 amp 250 Volt".


All times are GMT. The time now is 02:15 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2