Parasound amplifier problem? - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th May 2006, 12:27 PM   #21
PMA is offline PMA  Europe
diyAudio Member
 
PMA's Avatar
 
Join Date: Apr 2002
Location: Prague
Hi Chris,

do not ask me . I agree with you if I review my experience with measuring instruments and industrial control systems. In audio, in my experience, it is not necessarily so. Why, it is not me to answer.

Regards,
Pavel
  Reply With Quote
Old 26th May 2006, 12:35 PM   #22
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Pavel,
I guess we can be happy audio gear is not priced like industrial equipment! There is not much money in the audio industry compared to the investment required.

We must be sick to do what we do eh?

-Chris
  Reply With Quote
Old 26th May 2006, 12:41 PM   #23
PMA is offline PMA  Europe
diyAudio Member
 
PMA's Avatar
 
Join Date: Apr 2002
Location: Prague
IMO better audio is heavily overpriced, contrary to industrial electronic systems. I promise to finish with o/t
  Reply With Quote
Old 26th May 2006, 04:14 PM   #24
diyAudio Member
 
john curl's Avatar
 
Join Date: Jul 2003
Location: berkeley ca
Burnedfingers, I wanted you to call Tony, because he has more experience with what some folks do that blows tweeters, and he might recommend a solution.
  Reply With Quote
Old 26th May 2006, 10:22 PM   #25
diyAudio Member
 
Join Date: Nov 2002
John,

Thanks for the reply.

We can rule out the use of an EQ because the system doesn't have one. Therefore no happy face to worry about. Tone controls
both bass and treble are at neutral position. No dynamic processor or other functional toys to cause havic.

Pardon me for being blunt but I do very large commercial systems so I am used to any and all the tricks one can play. I don't think there is a situation that I haven't diagnosed and or found a remedy for. If there is something on your mind please feel free to pass it along.
  Reply With Quote
Old 26th May 2006, 10:44 PM   #26
infinia is offline infinia  United States
diyAudio Member
 
infinia's Avatar
 
Join Date: May 2005
Location: Californication
Why has the Polk been ruled out as the suspect? Possibly bad crossover or simple overload of the tweeters capability can be the blame it seems.
__________________
like four million tons of hydrogen exploding on the sun
like the whisper of the termites building castles in the dust
  Reply With Quote
Old 26th May 2006, 10:48 PM   #27
diyAudio Member
 
Join Date: Nov 2002
Quote:
Why has the Polk been ruled out as the suspect? Possibly bad crossover or simple overload of the tweeters capability can the blame it seems.
I have ruled out the Polk speakers because their plotted response shows no problems.

Its a case of operator error. When your 6db into clipping just crank her up a tid bit more.
  Reply With Quote
Old 26th May 2006, 10:57 PM   #28
infinia is offline infinia  United States
diyAudio Member
 
infinia's Avatar
 
Join Date: May 2005
Location: Californication
Install a rev limiter for over exuberant operator is the solution it seems. Crossovers can look good at lower levels which still says nothing of tweeters max spl.
__________________
like four million tons of hydrogen exploding on the sun
like the whisper of the termites building castles in the dust
  Reply With Quote
Old 26th May 2006, 11:26 PM   #29
diyAudio Member
 
Join Date: Nov 2002
Quote:
Install a rev limiter for over exuberant operator is the solution it seems.
How about I just slap him and take away his toys until he learns to play smart.
  Reply With Quote
Old 26th May 2006, 11:32 PM   #30
infinia is offline infinia  United States
diyAudio Member
 
infinia's Avatar
 
Join Date: May 2005
Location: Californication
Some peoples kids.
__________________
like four million tons of hydrogen exploding on the sun
like the whisper of the termites building castles in the dust
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
parasound HCA-1206 (Tony at Parasound.com) ostie01 Solid State 1 10th July 2012 05:24 AM
Parasound HCA-2000 Problem Original Burnedfingers Solid State 8 11th December 2007 10:45 AM
sub amplifier problem testarossa2k Subwoofers 4 25th August 2006 06:36 PM
RF Amplifier Problem xitronics Solid State 9 15th April 2006 05:48 PM


New To Site? Need Help?

All times are GMT. The time now is 04:50 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2