amp upgrade and small fault - drift with ambient temp. - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd May 2006, 09:57 AM   #1
Pulse-R is offline Pulse-R  Australia
diyAudio Member
 
Join Date: Mar 2005
Location: Melbourne
Default amp upgrade and small fault - drift with ambient temp.

Hi, all
I have a couple of 8 year old pioneer car amps which I use for a fully active system.
they are bipolar output class AB (high biased, class A to around 10W), not bad sounding overall.

I want to do upgrades to make them much nicer, and one has a small problem. the problem is gain changing with ambient temp. by about 0.2dB/degreesC. this screws up my imaging depending on the weather.

the op-amps are NJM2068S. I was looking at either NE5532 or OPA2227/8 and making little boards to suit (the NJM are a 9-pin SIP). any recommendations?

also, I will be by-passing all the built-in eq controls.

is it worthwhile to replace the output transistors, they are 2SC5101 driven by 2SC3421 in the +ve, and 2SA1909 driven by 2SA1358 in the -ve side.

Where in melbourne (australia) can I get blackgate caps? (for the power supply and signal)

any suggestions will be appreciated
__________________
Digital is only on or off
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
temp drift in MOSFET Vgs SemperFi Solid State 6 29th June 2006 04:50 PM
Adding ambient rears ~ from stereo material rick57 Everything Else 16 25th May 2006 09:48 PM
Small temp voltage on phono input-problem? trombone Tubes / Valves 4 19th January 2006 06:24 PM
Low Temp Drift VRef (Zener?) Kashmire Solid State 3 13th January 2004 01:32 PM
ambient release human prototype Tubes / Valves 1 30th July 2001 10:57 PM


New To Site? Need Help?

All times are GMT. The time now is 01:52 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2