NAD 304 Schematic - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th April 2006, 11:22 PM   #1
diyAudio Member
 
Join Date: Jan 2005
Location: trondheim, norway
Send a message via MSN to Makofoed-6sn7
Default NAD 304 Schematic

Hello,

I have a NAD 304 that is not working as it should. I'm on the right track, but need a schematic. Nad is a hell without schematic. I know this has been up many times before, but the site on net that used to have it has removed it, guess he ****'d of NAD.

So, could any one please E-mail it to me?

Makofoed at hotmail.com

Thanks,

Magnus
__________________
The line under is true
The line above is false
  Reply With Quote
Old 18th April 2006, 11:39 PM   #2
diyAudio Member
 
Join Date: Dec 2004
Location: Montreal
A service manual has been emailed to you
  Reply With Quote
Old 18th April 2006, 11:50 PM   #3
diyAudio Member
 
Join Date: Jan 2005
Location: trondheim, norway
Send a message via MSN to Makofoed-6sn7
Default Thanks!

Hi,

Thank you very much!
There are very few moments you will see/hear me say this, but for the moment I love you!

Best regards,

Magnus
__________________
The line under is true
The line above is false
  Reply With Quote
Old 19th April 2006, 06:11 PM   #4
Limhes is offline Limhes  Orkney Islands
diyAudio Member
 
Join Date: Apr 2005
Location: Nijmegen!
Coincidentally I also have a problem with the same amp, running for some years now. Once in a while it mutes one of the channels (always the same) and it comes back on after some seconds or minutes...

Could this just be some loose solder joint or is it likely that some component is on it's end? It is quite hard to isolate the problem, since the problem isn't reproducable with my skills...
  Reply With Quote
Old 19th April 2006, 08:21 PM   #5
diyAudio Member
 
Join Date: Jan 2005
Location: trondheim, norway
Send a message via MSN to Makofoed-6sn7
Hi,

I'll guess, it's a dry solder joint. It's very easy to get acsess to the solder side of the pcb. Just to unscrew the bottom plate. Also, chek to pot's. I had some problem with them. I still have some problems with the bass controll, I need to push the knob now and then becouse it's some times set my bass to zero... I'm just to lazy to clean/replace it.

I'm not using the NAD as a power amp, just as a pre. Now it's time to put it up to working order and actually chek if I like the sound. I got the amp at work, it's was trash becouse we didn't find the fault. It was used as a PA amp in a danceplace! Talk about waste of good sound!!

Actually I found the fault, it was a burn'd resistor and a leaky transistor. BUT, when I was cheking the voltage at the OP devices I put my probe between two point I shouldent... I was ****'d and put the amp to sleep and used it as a pre(What I needed in the first place). I have killed a lot of diodes and zener, but all the power trannies are fine.

Best regards,

Magnus
__________________
The line under is true
The line above is false
  Reply With Quote
Old 3rd May 2006, 06:41 AM   #6
bekim is offline bekim  Albania
diyAudio Member
 
Join Date: Jul 2004
Location: Prishtina, Kosova
Hi all,

I'd like to join to this thread in case I bought one 304 weeks ago and, seems that I need to fix it. All trannies are ok, and I still cannot get sound from it. Even preamp seems has some problems.
Can somebody please, send me schematic for this thing? I'll appreciate it.
BTW, it is worth it 50 euro!??!

bekimh@gmail.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for a pre-amp schematic steamPunk Tubes / Valves 3 3rd August 2008 01:49 PM
DBX 500 schematic d3imlay Solid State 0 2nd August 2008 05:12 PM
F3 schematic kenev Pass Labs 2 24th January 2008 03:24 PM
Need Six-pac amp schematic Sarge Tubes / Valves 1 31st July 2004 08:30 PM


New To Site? Need Help?

All times are GMT. The time now is 09:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2