Behringer A500 as a DIY project - Page 13 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th March 2010, 10:21 AM   #121
JonPike is offline JonPike  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Irvine
Interesting thread. I think I hear my (happily working for 3+yrs) A500 asking for some modification loving... Is that schematic still available?
jhpike_at_cox_dot_net

TIA!
  Reply With Quote
Old 20th March 2010, 04:39 AM   #122
JonPike is offline JonPike  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Irvine
Suddenly dawns on me I should have inquired about the more elusive Service Manual...
  Reply With Quote
Old 20th March 2010, 11:12 AM   #123
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
see post 119
  Reply With Quote
Old 25th August 2010, 06:27 PM   #124
diyAudio Member
 
Join Date: Jun 2010
Hello linuxworks

i did the mod you showed on your fotos cool, my question is it possible to remove the hole display board ?


thanks
hironimo
  Reply With Quote
Old 25th August 2010, 06:44 PM   #125
diyAudio Member
 
technobear's Avatar
 
Join Date: Jun 2007
Location: Glastonbury, UK
It lives!

This is an old thread but still a good one and it reminds me that many of you in other countries won't have got to hear about a discovery we made here in the UK concerning the A500.

Quite simply, it's performance improves dramatically when bi-amped. This of course assumes that your speakers are bi-amp capable. The main improvement was in 'boogie factor'. The A500 suddenly discovers 'rhythym' and 'groove' when bi-amped.
  Reply With Quote
Old 25th August 2010, 06:58 PM   #126
wjlamp is offline wjlamp  Greece
diyAudio Member
 
Join Date: Nov 2009
Location: Athens,Greece
Quote:
Originally Posted by technobear View Post
It lives!

This is an old thread but still a good one and it reminds me that many of you in other countries won't have got to hear about a discovery we made here in the UK concerning the A500.

Quite simply, it's performance improves dramatically when bi-amped. This of course assumes that your speakers are bi-amp capable. The main improvement was in 'boogie factor'. The A500 suddenly discovers 'rhythym' and 'groove' when bi-amped.
Hi,

can you be more specific?What do you mean by bi-amped? You can't bi-amp
an amplifier!!!

B.L
  Reply With Quote
Old 25th August 2010, 07:11 PM   #127
diyAudio Member
 
technobear's Avatar
 
Join Date: Jun 2007
Location: Glastonbury, UK
Quote:
Originally Posted by wjlamp View Post
Hi,

can you be more specific?What do you mean by bi-amped? You can't bi-amp
an amplifier!!!

B.L
Bi-amping: using two amplifiers instead of one.

In our case, one amp drove the bass units and the second amp drove the treble units.
  Reply With Quote
Old 26th October 2010, 01:37 PM   #128
diyAudio Member
 
MurphyUHF10's Avatar
 
Join Date: Oct 2010
Location: Melbourne
Quote:
Originally Posted by Cloth Ears View Post
2. There are 2 op-amps in each channel. They are for receiving balance signal, converting them into single path for volume control. Behringer uses JRC4558 with a slew rate of only 1V/us. I have changed all op-amp in both channel to Burr Brown OPA2134. OPA2134 has slew rate of 20V/us, wider bandwidth (8Mhz), and lower noise. The result is quieter, faster and clearer high ends.
Hi there,

I know this is an old thread, but hopefully I can get some help..

I've just performed the above mod on one channel of my A500. I was unable to get the OP2134, so I went for the LM4562-MA thinking that would also be compatible
It hasn't worked!! The speaker "pulsates" with a loud humming noise. As you turn up the volume pot you can hear the music getting louder but it's very distorted and the pulsating and humming gets louder to!!

I'm no expert on this matter but I imagine the LM4562 is not a straight drop in replacement like the older OP2134 is??

Is there any modifications I need to make to the surrounding components to make the LM4562 work in this circuit?? Or is there a newer better version of the OP2134 that would be a straight drop in replacement??

Cheers..
Murphy
  Reply With Quote
Old 26th October 2010, 09:45 PM   #129
diyAudio Member
 
komigenie's Avatar
 
Join Date: Jan 2006
Location: Spring Lake, NC
Hi there !

Can someone give me info about A500 Power Transformer ...

I got some info to deliver 2x52v - but i dont know what is VA .. someone even talk about 600VA ????

Thanx !
  Reply With Quote
Old 26th October 2010, 10:05 PM   #130
diyAudio Member
 
Join Date: Mar 2010
Location: Loss Angeles
Quote:
Originally Posted by Patrik Floding View Post
Hi all!
I noticed that Hi-fi World had measured a lot of old-fasioned crossover distortion on this amp. Any idea if it is feasible to crank up quiscent current on this amp?
Rgds
I know that there are many factors which result in quality sound or the opposite, but in a blind A/B/X level-balanced test of several studio/PA amps, an amp measuring 3% crossover distortion had a noticeably inferior stereo dimension and overall less interesting character than the rest.

I don't know if "this equals that", but in case it does, there it is.

Last edited by Tape Echo; 26th October 2010 at 10:11 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer A500 power amp problem, please help? emperor Solid State 36 20th January 2013 02:30 PM
Upgrading Behringer BCD2000 project, need help/advice Bonthouse Parts 4 15th July 2011 11:20 PM
Phonic Max250 or Behringer A500 for speakers 93db?? Brit01 Solid State 13 29th July 2008 08:54 PM
Which soundcard for KX Project and measuring speakers with a Behringer ECM8000? mazeroth Multi-Way 1 28th March 2006 09:22 AM


New To Site? Need Help?

All times are GMT. The time now is 12:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2