Behringer A500 as a DIY project - Page 12 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st November 2009, 12:04 AM   #111
djk is offline djk
diyAudio Member
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
The - input of the opamp is not the summing node,
it is not inverting in the sense that you mean. Amplifier gain
is set by R10/R61 at about 32dB.

It would probably be a good idea to have a resistor for R67, if the pot goes open during rotation
the opamp would loose input bias and latch to the rail.
I would suggest about 100K for R67. C11 should have a film bypass too.

I would like to see 'some' resistance on the input to pin 6. If the pot wasn't there that would be R66.
With the pot wide open and a bad ground loop, it would likely ruin IC2B (I've had it happen).

Unless there is more circuitry than what is shown here, the 'clip' LED is more of a distortion alert.
On musical transients the LED will not be visibly bright until it has been on about 40mS or so (40mS
is about what the pesistance of vision is). Audibility of distortion may be on the order of %10 if of less
than 1mS duration, at 40mS the threshold is about 0.3%, so this circuit is more of a distortion
alert than a clip circuit (although on steady-state signals it will be accurate).
__________________
Candidates for the Darwin Award should not read this author.
  Reply With Quote
Old 21st November 2009, 12:12 AM   #112
diyAudio Member
 
stormsonic's Avatar
 
Join Date: Aug 2008
@4fun
cleaned up schematic Behringer A500
Click the image to open in full size.

I could be wrong
LINK

Look at QSC amplifier schematic
SCHEMATIC

Last edited by stormsonic; 21st November 2009 at 12:31 AM.
  Reply With Quote
Old 21st November 2009, 12:27 AM   #113
diyAudio Member
 
stormsonic's Avatar
 
Join Date: Aug 2008
@djk
agree
This Behringer is not good design practice

Last edited by stormsonic; 21st November 2009 at 12:34 AM.
  Reply With Quote
Old 21st November 2009, 10:22 AM   #114
AKN is offline AKN  Sweden
No snake oil
diyAudio Member
 
AKN's Avatar
 
Join Date: Aug 2005
Location: In the middle of Sweden
Send a message via MSN to AKN
stormsonic,
The schematic you wanted to show is not visible.

Do you agree now in that the volume pot does not alter Op-amp gain?
__________________
/ Anders
  Reply With Quote
Old 21st November 2009, 11:24 AM   #115
diyAudio Member
 
stormsonic's Avatar
 
Join Date: Aug 2008
cleaned up schematic Behringer A500
Click the image to open in full size.
Attached Images
File Type: jpg behringer_a500.jpg (9.8 KB, 1050 views)

Last edited by stormsonic; 21st November 2009 at 11:50 AM. Reason: shematic not visible
  Reply With Quote
Old 21st November 2009, 11:57 AM   #116
AKN is offline AKN  Sweden
No snake oil
diyAudio Member
 
AKN's Avatar
 
Join Date: Aug 2005
Location: In the middle of Sweden
Send a message via MSN to AKN
Ok, that simplified schematic is incomplete. You must include the second part (R10) in the feedback divider (R10-R61). This divider determines the gain; op-amp (-) to output.

Here's how nodes will move from a positive voltage change at input.
Attached Images
File Type: gif A500_1.GIF (21.0 KB, 582 views)
__________________
/ Anders
  Reply With Quote
Old 22nd November 2009, 04:02 PM   #117
diyAudio Member
 
megajocke's Avatar
 
Join Date: Jan 2003
Quote:
Originally Posted by Xoc1 View Post
On Youtube there is a video that shows increased distortion using the A500 volume control at 60-70%
YouTube - ebaystars's Channel
I thought this might be of interest to A500 users out there!
Not surprising considering the connection of C53. Note that this capacitor does not exist in the QSC schematic and thus it should not have the distortion problem:
http://www.qsc.com/support/library/s...20One/1200.pdf

The QSC uses another opamp and a different value of the capacitor in parallell with the feedback resistor however.
  Reply With Quote
Old 19th December 2009, 07:22 AM   #118
diyAudio Member
 
Join Date: Nov 2005
Location: Gävle
Send a message via MSN to siouxiebuff
Would someone lease send me the EP2500 schematic?
  Reply With Quote
Old 19th December 2009, 09:38 AM   #119
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Here you go with 2 others schematics
Attached Files
File Type: zip Behringer_500_1500_2500.zip (389.8 KB, 633 views)
  Reply With Quote
Old 18th January 2010, 10:12 PM   #120
maunoni is offline maunoni  Italy
diyAudio Member
 
Join Date: Apr 2007
Hello

Someone please send me the Schematic of the A500?

I have one with a channel that it has a "random" protection insertion.

Sometime after 20 seconds, or 2 hours....

please send it to maunoni@yahoo.it

Thank you very much.

best regards
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer A500 power amp problem, please help? emperor Solid State 36 20th January 2013 02:30 PM
Upgrading Behringer BCD2000 project, need help/advice Bonthouse Parts 4 15th July 2011 11:20 PM
Phonic Max250 or Behringer A500 for speakers 93db?? Brit01 Solid State 13 29th July 2008 08:54 PM
Which soundcard for KX Project and measuring speakers with a Behringer ECM8000? mazeroth Multi-Way 1 28th March 2006 09:22 AM


New To Site? Need Help?

All times are GMT. The time now is 05:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2