HP stage modulates rails in tape deck. How can I reduce this problem? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th April 2006, 09:36 PM   #1
diyAudio Member
 
Join Date: Sep 2004
Location: London
Default HP stage modulates rails in tape deck. How can I reduce this problem?

Evening, all.

I don't seem to be having much luck searching for an answer to this, although it's presumably a simple fix ('simple' being my middle name ).

As the volume level to the phones rises, the modulation of the rails to the HP stage increases and shows up very clearly on my 'scope screen. It also modulates the rails to the playback amp, though to a lesser extent.

The rails to pretty much all the audio circuitry are regulated by a single JRC 7808 and JRC 7908. I changed the input caps to 4700uF from 1000uF and moved the 1000Uf caps to the regs' outputs (where there were originally 47uF caps). Initially, this seemed to cause some stability problems (varying output voltage when checked with a DMM), but this later appeared to be caused by dirty connections, and the problem vanished with a bit of switch cleaner. I was only interested in the rails to the PB amp at the time, so didn't check what was happening elsewhere, and the change of caps reduced the noise on the rails.

I suppose my question is, what does the modulation on the rails indicate? The tape deck (a Denon DRS-710 cheapo that I'm using for a bit of electronics practice) seems to be characterised by loooonnngg traces from the regs' outputs to points all over the PCB, with virtually no local decoupling (do I mean decoupling or bypassing? Never been sure what the difference is). There are no caps (say 47uF at 16V) anywhere near the HP stage, that's for sure. I haven't tried replacing the original caps around the regs, but I might give that a try tomorrow if it looks as if it might be the culprit.

I notice a resistor in series with the output of each reg. I haven't checked the value, but is this likely to be there as an anti-oscillation measure? Presumably it doesn't help the regs' output impedance much.

Do I need to fit some capacitors close to the HP stage (for a bit of extra energy storage), as I'm assuming the HP stage is drawing sufficient current through long traces to modulate the rails? I haven't checked what the various other audio-related ICs' rails look like, but I'd imagine it's not impressive.

Any help much appreciated (especially if I'm barking up the wrong tree).

Cheers, Jon.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto-Reverse tape-deck problem stevecole Analogue Source 2 10th July 2008 08:29 PM
HELP! Problem with my new vintage tape deck! Kuja Analogue Source 3 19th November 2006 08:17 AM
GC for tape deck use? dine1967 Chip Amps 2 11th May 2004 01:42 PM
tape deck repair,fix Daniel-A Parts 0 4th May 2004 01:22 PM
Easiest way to reduce rails. K-amps Solid State 17 11th February 2004 07:55 AM


New To Site? Need Help?

All times are GMT. The time now is 08:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2