Right channel volume softens when amplifier is warm - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th March 2006, 02:09 PM   #1
diyAudio Member
 
Join Date: Mar 2006
Location: Serangoon Gardens
Default Right channel volume softens when amplifier is warm

I was wondering if you folks out there can help me. I just bought a solid state integrated amplifier from China. I tried "running in" by leaving it on for six to seven hours a day. However, of late I noticed that the sound coming from the right channel softens to a whisper when the amplifier is warm. There's almost no sound coming from the right channel. What could be wrong? Is something faulty here? Help me out folks. Thank you.
  Reply With Quote
Old 22nd March 2006, 08:51 PM   #2
diyAudio Member
 
Join Date: Feb 2006
Location: Amsterdam
I had something similar once. It appeared to be a loose connection (opamp) on the board.

The way I would check it is to open it up. Let it work and poke at some places on the board with something non conductive (wooden stick).

If something is loose you will find it. Make sure to lower the volume as some pops may appear.

Good luck.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: 6 Channel Volume Control patherb Multi-Way 6 24th March 2009 04:20 PM
HELP!: Channel volume very very low, other channel fine. harrisni Solid State 2 20th September 2006 11:10 AM
Gainclone has 1/8-1/4 the volume one channel Jimmy154 Chip Amps 15 25th June 2006 05:21 PM
4 channel volume control Wynand Chip Amps 4 6th August 2005 04:52 AM
Six channel volume control? Bas Horneman Everything Else 8 25th April 2002 05:03 AM


New To Site? Need Help?

All times are GMT. The time now is 05:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2