Lab.gruppen - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th February 2006, 07:55 PM   #1
Taifun is offline Taifun  Russian Federation
diyAudio Member
 
Join Date: Feb 2006
Location: Russia
Default Lab.gruppen

Anyone got a Lab.gruppen IP 900 schematic?
Thanks.
  Reply With Quote
Old 20th February 2006, 08:44 AM   #2
Taifun is offline Taifun  Russian Federation
diyAudio Member
 
Join Date: Feb 2006
Location: Russia
I can't find it. Please help.
  Reply With Quote
Old 21st February 2006, 08:58 PM   #3
Taifun is offline Taifun  Russian Federation
diyAudio Member
 
Join Date: Feb 2006
Location: Russia
update.....
  Reply With Quote
Old 16th April 2006, 08:32 PM   #4
Taifun is offline Taifun  Russian Federation
diyAudio Member
 
Join Date: Feb 2006
Location: Russia
Is it a bad amp?
  Reply With Quote
Old 16th April 2006, 10:09 PM   #5
diyAudio Member
 
Join Date: Jan 2005
Location: trondheim, norway
Send a message via MSN to Makofoed-6sn7
Hello,

I think it is a "okay" amplifier, does what i should and thats it. It makes sound.
I think I might have the schematic. I will look at work tomorrow.

Best regards,

Magnus
__________________
The line under is true
The line above is false
  Reply With Quote
Old 17th April 2006, 11:37 AM   #6
Taifun is offline Taifun  Russian Federation
diyAudio Member
 
Join Date: Feb 2006
Location: Russia
Hello, Magnus!
Quote:
I think I might have the schematic. I will look at work tomorrow.
It is very important for me.

wbr, Taifun
  Reply With Quote
Old 22nd August 2006, 05:56 PM   #7
Taifun is offline Taifun  Russian Federation
diyAudio Member
 
Join Date: Feb 2006
Location: Russia
up/..
  Reply With Quote
Old 23rd August 2006, 02:52 AM   #8
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
Quote:
Originally posted by Taifun
Is it a bad amp?
No,no,no!A Hong Kong SAR Hi-Fi magazine did review one of LabGruppen's power amp.
  Reply With Quote
Old 23rd August 2006, 02:56 AM   #9
imix500 is offline imix500  United States
diyAudio Member
 
imix500's Avatar
 
Join Date: Mar 2004
Location: Nashville, TN
Lab Gruppens are pretty decent amps. They have replaced Crest on all new broadway shows on this side of the pond. (and they sure weigh a lot less!) We use a ton of them at work.
  Reply With Quote
Old 23rd August 2006, 06:02 PM   #10
diyAudio Member
 
Join Date: Jan 2005
Location: trondheim, norway
Send a message via MSN to Makofoed-6sn7
Hi Taifun,

I'm really trying to get your schematic.
It is very, very hard. Always delayd and they really don't like to give away. Right now I'm trying to get schematic truh sweden.

I'm sorry it takes so long, trust me, I doing my best.

Best regards,

Magnus
__________________
The line under is true
The line above is false
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LAB.Gruppen FP3400 Techdax Class D 109 22nd March 2012 02:16 PM
LAB GRUPPEN iP900 SMARTCAT Class D 79 2nd July 2011 10:02 PM
Lab.gruppen SS1300 Steven Solid State 12 8th February 2011 08:54 PM


New To Site? Need Help?

All times are GMT. The time now is 08:09 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2