diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Solid State (http://www.diyaudio.com/forums/solid-state/)
-   -   Lab.gruppen (http://www.diyaudio.com/forums/solid-state/74339-lab-gruppen.html)

Taifun 19th February 2006 08:55 PM

Lab.gruppen
 
Anyone got a Lab.gruppen IP 900 schematic?
Thanks.

Taifun 20th February 2006 09:44 AM

I can't find it. Please help.

Taifun 21st February 2006 09:58 PM

update.....

Taifun 16th April 2006 09:32 PM

Is it a bad amp?

Makofoed-6sn7 16th April 2006 11:09 PM

Hello,

I think it is a "okay" amplifier, does what i should and thats it. It makes sound.
I think I might have the schematic. I will look at work tomorrow.

Best regards,

Magnus

Taifun 17th April 2006 12:37 PM

Hello, Magnus!
Quote:

I think I might have the schematic. I will look at work tomorrow.
It is very important for me.

wbr, Taifun

Taifun 22nd August 2006 06:56 PM

up/..

Leolabs 23rd August 2006 03:52 AM

Quote:

Originally posted by Taifun
Is it a bad amp?
No,no,no!A Hong Kong SAR Hi-Fi magazine did review one of LabGruppen's power amp.

imix500 23rd August 2006 03:56 AM

Lab Gruppens are pretty decent amps. They have replaced Crest on all new broadway shows on this side of the pond. (and they sure weigh a lot less!) We use a ton of them at work.

Makofoed-6sn7 23rd August 2006 07:02 PM

Hi Taifun,

I'm really trying to get your schematic.
It is very, very hard. Always delayd and they really don't like to give away. Right now I'm trying to get schematic truh sweden.

I'm sorry it takes so long, trust me, I doing my best.

Best regards,

Magnus


All times are GMT. The time now is 01:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2