Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

SMD parts on Julia sound card blown.
SMD parts on Julia sound card blown.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th February 2006, 03:49 PM   #1
ashok is offline ashok
diyAudio Member
 
ashok's Avatar
 
Join Date: Jun 2002
Location: 3RS
SMD parts on Julia sound card blown.
Default SMD parts on Julia sound card blown.

I fried some parts on my Julia sound card ( with180 volts dc !).
It looks like a transistor is blown open and a resistor is open ckt.
Left channel , output section.
The transistor has a marking MAX D7 ( Q5). The blown resistor (R130) seems to be 100 ohms . The Right channel is fine. Can't say if the 47uF /16V cap (C72) is dead ( seems to be OK ) and the JRC 4580 opamp (U23).
The high voltage was momentary as a loose output cable brushed past the pcb with 180 volts on it. There was an audible bang from the inside of my computer case.
I think the balanced section of the card might work.

Any idea what the transistor is and where I can get one? It looks like it is being used to mute the output.

Thanks for any help.
Cheers,
Ashok.
__________________
AM
  Reply With Quote
Old 7th February 2006, 08:32 PM   #2
peranders is offline peranders  Sweden
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
SMD parts on Julia sound card blown.
If you don't have any resources to fix it, consider it dead and buy a new one. Luckily it's very cheap (in Sweden at least).
__________________
/Per-Anders (my first name) or P-A as my friends call me
Group buy: DCT03 DC trap for big toroidal transformers. Sign up for interest HERE. 52 pcb's in order. 25 paid.
  Reply With Quote
Old 8th February 2006, 03:58 PM   #3
ashok is offline ashok
diyAudio Member
 
ashok's Avatar
 
Join Date: Jun 2002
Location: 3RS
SMD parts on Julia sound card blown.
I changed the damaged resistor and removed the ( mute?) transistor. The channel still does not work. Neither does the balanced input side on the same channel. So something common to both ends of the board .
Wonder if anyone knows what could be blown. The inputs are all OK.
Schematic or block diagram anyone ?
Thanks.
Cheers,
Ashok.
__________________
AM
  Reply With Quote
Old 8th February 2006, 04:08 PM   #4
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
SMD parts on Julia sound card blown.
Hi ashok,
Quote:
There was an audible bang from the inside of my computer case.
That sounds like high energy went into places where you don't want it.

Two things to check. One, have a good look at the card for blown ground or supply traces. Two, run the card in the computer where you can get to it. Finger test for hot chips. Watch out, you can leave skin behind if you aren't careful.

Sorry to hear about that happening to you. It just might be new card time.

-Chris
  Reply With Quote
Old 8th February 2006, 04:41 PM   #5
MikeB is offline MikeB  Germany
diyAudio Member
 
MikeB's Avatar
 
Join Date: Apr 2004
Location: Gütersloh
Quote:
Originally posted by anatech
It just might be new card time.

-Chris
A new Julia ? Others buy a used car for that... (An old one)

Maybe the opamp is blown (very likely). Let's hope not more...

Mike
  Reply With Quote
Old 8th February 2006, 04:53 PM   #6
Eva is offline Eva  Spain
diyAudio Member
 
Eva's Avatar
 
Join Date: Oct 2003
Location: Near the sea
Send a message via MSN to Eva
In my experience, the damage due to that kind of disasters usually extends one layer past the visually damaged components. In other words, if your card has an analog mixer IC it may be partially blown. Otherwise, the DAC/ADC may be damaged
  Reply With Quote
Old 8th February 2006, 05:01 PM   #7
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
SMD parts on Julia sound card blown.
Hi Mike,
I am not familiar to the "Julia". My comment was towards replacing it with *something*.

Hi Eva,
Normally you are right, but the damage could be worse. I look at this as being similar to a lightening hit. In seeking ground, the 180 V could have blown grounds, then travelled through the 5 V rails or 12 V rails to ground. This can take out everything in sight, even past the cracked or smoked IC's and one level back.

I hope this is not the case.

-Chris
  Reply With Quote
Old 8th February 2006, 05:10 PM   #8
MikeB is offline MikeB  Germany
diyAudio Member
 
MikeB's Avatar
 
Join Date: Apr 2004
Location: Gütersloh
Sounds like to be that one: http://www.digit-life.com/articles2/...lia/index.html

As the other channel is still functional it's likely to be a smaller defect ?

Mike
  Reply With Quote
Old 8th February 2006, 08:25 PM   #9
Eva is offline Eva  Spain
diyAudio Member
 
Eva's Avatar
 
Join Date: Oct 2003
Location: Near the sea
Send a message via MSN to Eva
The block diagram may provide some hints:

http://www.ixbt.com/multimedia/esi/julia/scheme-big.png

The grey stuff between the DAC and the output buffer is what I called analog mixer. It's probably one of the ICs of the big PCB, altough it could be located in the smaller one instead. You should find out which one, get its datasheet to know the pinout, and check that it's actually outputing signal through both channels. If it's ok, then the problem comes from the output buffer.

Also, you may try reversing the big PCB in order to test whether the other set of inputs/outputs works properly or not.
  Reply With Quote
Old 8th February 2006, 10:29 PM   #10
jackinnj is offline jackinnj  United States
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
SMD parts on Julia sound card blown.
fwiw -- this is why I use analog opto-isolators -- IL300 from Siemens and HCNR200 1nd 201 from Agilent --
  Reply With Quote

Reply


SMD parts on Julia sound card blown.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PC sound card sound chips kaluchka Chip Amps 6 20th June 2011 03:48 PM
Please help: no sound and blown fuse spendorspain Tubes / Valves 6 11th December 2008 01:48 PM
WTB: Anyone have a blown Juli@ card for sale? ashok Everything Else 3 1st June 2007 03:55 PM
Blown Tangband 871 sound? Destroyer OS Full Range 2 3rd October 2006 05:48 AM
help!, diy sound card parts problems gideon Digital Source 6 7th August 2006 09:06 PM


New To Site? Need Help?

All times are GMT. The time now is 08:37 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki