Harmon Kardon AV25R MKII playing up - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st January 2006, 08:03 AM   #1
diyAudio Member
 
Join Date: Mar 2005
Location: Aussie
Default Harmon Kardon AV25R MKII playing up

The owner states that the unit intermittently looses audio on the LHS channel and the system powers down /up.
Checked all solder joints,sockets etc. Cannot fault it one the test bench. Can anyone help with this unit?
  Reply With Quote
Old 31st January 2006, 03:29 PM   #2
diyAudio Member
 
Join Date: Jan 2005
Location: Berlin
Default check this

http://manuals.harman.com/hk/Service...R25II%20sm.pdf
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Harmon Kardon argonrepublic Solid State 2 23rd June 2009 07:30 AM
harmon kardon T-40 jaudio Analogue Source 0 24th October 2007 11:37 AM
Harmon Kardon PM 640 amplifier bentley ess Solid State 1 9th March 2007 08:06 AM
Harmon Kardon T40 jaudio Analogue Source 0 7th May 2005 12:04 PM
Harmon Kardon Citation 16 pkpraider Solid State 2 27th January 2004 03:05 AM


New To Site? Need Help?

All times are GMT. The time now is 09:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2