Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th January 2006, 05:15 PM   #1
diyAudio Member
 
Join Date: Aug 2002
Location: UK
Default Buzz on Pioneer A400

Hi All
Trying to cure a buzz on a Pioneer A400 amp.Its there on all inputs.It is not there if there are no inputs(nothing connected)I have tried 4 sources(Pioneer laserdisc player,Sony dvd player,Pioneer dvd player and Faroudja dvd player)The only thing earthed to the mains is the A400.I have tried different interconnects.The buzz rises in level as the volume is raised(with source on pause).Have a schematic.Any ideas where to start anyone.Thanks for any inf.Smiffy
  Reply With Quote
Old 16th January 2006, 05:25 PM   #2
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Smiffy,
Try connecting a source that is not connected to a television or anything else (like cable).

-Chris
  Reply With Quote
Old 16th January 2006, 05:25 PM   #3
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
A bad soldering or broken ground track around the inputs is my guess.

/Hugo
  Reply With Quote
Old 16th January 2006, 05:35 PM   #4
diyAudio Member
 
Join Date: Aug 2002
Location: UK
Hi Guys
Chris.
I tried the amp with only one input.The dvd players or laserdisc player.Nothing else was connected.
Hugo.
Will check later.
Ta both of u for reply
Smiffy
  Reply With Quote
Old 16th January 2006, 05:38 PM   #5
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Smiffy,
Therefore, I agree with Hugo. It sounds like an open ground somewhere.

-Chris
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
pioneer a400 reddish75 Solid State 24 21st September 2008 11:14 PM
pioneer a400 schematic reddish75 Solid State 2 19th September 2008 11:31 PM
Pioneer A400 pot replacement jkeny Parts 0 19th September 2008 11:49 AM
bias for pioneer a400? lt cdr data Solid State 7 18th November 2006 10:02 PM
Pioneer A400 Headphone jack Keesw2 Headphone Systems 0 14th October 2005 06:31 AM


New To Site? Need Help?

All times are GMT. The time now is 08:20 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2