Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

HK 730 making noises...
HK 730 making noises...
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd December 2005, 11:12 PM   #1
RockysDad is offline RockysDad  United States
diyAudio Member
 
Join Date: Sep 2003
Location: Bay Area, CA
Unhappy HK 730 making noises...

I have a vintage Harmon Kardon 730 receiver that I am trouble with crackling noise out of the right output. Its not in the amp section because there is a jumper that can separate it from the preamp and testing the amp by itself is clean. The power supply seems to be okay since the power amp is fine. Therefore it must be the preamp. I think... Other clues are that its not volume or sourse dependent. Its just sort of there, sometimes worst them other times.

Just recently, with the power "off" the right speaker started to crackle and pop loudly for no apparent reason. I am trying to figure that one out. I mean the power was off and yet there was crackling and popping noises being outputed. Very strange. It seems that maybe a cap is being discharged somehow somewhere but the power amp has to be powered up doesn't it? So I am looking for ideas on where to start looking. I do have a schematic but am out of ideas on where to look. I did change all the biggger caps in the power supply section and all the caps in the pre-amp section. It still crackles some but not as bad.

Bad switch maybe, power supply for the pre-amp section? I wish I had a scope but don't. What else can I do?

TIA...
  Reply With Quote
Old 23rd December 2005, 11:18 PM   #2
amplifierguru is offline amplifierguru
Account Disabled
 
Join Date: Aug 2004
Location: Earth
Hi Rockysdad,

It's old so PS electro's are sus.

Do L and R channels of the preamp section share the same power supply? If not you could swap the C's to see if it changes L <->R.

Cheers,
Greg
  Reply With Quote
Old 24th December 2005, 12:45 AM   #3
jblmar is offline jblmar  United States
diyAudio Member
 
Join Date: Dec 2005
Location: Brooklyn, New York
Could be an electrolytic cap in the PS or a bad diode. Some designs used diodes for a quick discharge.
Ron
  Reply With Quote

Reply


HK 730 making noises...Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rod Elliot P3A amp noises tktran Solid State 75 23rd July 2016 02:35 PM
Zen-LA 5.1 Amplifier (based on LM3886) is making noises EagleDM Chip Amps 0 2nd September 2008 05:34 PM
sub making unwanted noises busterno1 Subwoofers 3 26th August 2007 10:12 AM
Clicking noises... audio-kraut Digital Source 2 23rd December 2006 03:06 PM
Capacitors and noises? eeka chu Parts 0 7th February 2004 09:25 PM


New To Site? Need Help?

All times are GMT. The time now is 02:12 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki