LC Audio Zapsolute "Power Down Mode" Problem - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd November 2005, 03:40 PM   #1
syscall is offline syscall  South Korea
diyAudio Member
 
Join Date: May 2004
Location: Seoul
Unhappy LC Audio Zapsolute "Power Down Mode" Problem

Hello~

About a week ago, I changed input impedance of Zapsolute power amp from 2K to 45K. (in unbalanced connection)

As manual says, I changed RZ resistors & put 1uf Cap to signal line.
New parts are 4 Holco resisters(45K) & 2 Solen FastCaps(1uf). (for 2 channel)
Also because I use RCA only, so I connected it to 'direct input' as manual recommends.

Surely, Sounds are much better than before. (my pre-amp is tubed one.)
But, After changing that, 'Power down' mode does not work at all.
That is always in 'Class A' mode. (both two channels are same)

Is it normal ?
If not, please tell me some check points.

My Zapsolute is Mk4.2.

Thanks in advance
  Reply With Quote
Old 22nd November 2005, 03:53 PM   #2
syscall is offline syscall  South Korea
diyAudio Member
 
Join Date: May 2004
Location: Seoul
Unhappy Also... LC audio can not be reached

Also I tried to contact LC audio,
but that always return belowing messages.
Maybe they did something for preventing spam mail.
but that block regular mail too :-(

==============================================

This is the Postfix program at host mx3.b-one.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<jens-posselt@stofanet.dk>: host mx02.stofanet.dk[212.10.10.12] said:
550-Rejecting this message because it looks like SPAM to me! - Denne e-mail
550 blev afvist fordi den ligner SPAM! (in reply to end of DATA command)
==============================================
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What makes Nichicon "muse"/"for audio" caps different ? percy Parts 2 3rd October 2009 06:53 PM
Do we really need high priced "audio grade" power resistors? panson_hk Parts 2 23rd April 2009 12:11 PM
FS: Audio Note TRANS-010; Audio Note 20H 50mA choke; Black Gate Wk "power tank" Joseph0 Swap Meet 1 24th May 2006 06:17 AM
FS: Audio Note 20H 50mA choke; Black Gate Wk "power tank"; Jensen PI0 Joseph0 Swap Meet 0 8th April 2006 02:08 PM
Audio Crafters Guild "Super Symmetric Power Supply" raincheck Digital Source 16 22nd April 2002 09:06 AM


New To Site? Need Help?

All times are GMT. The time now is 04:22 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2