Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st November 2005, 03:22 PM   #1
ClassA is offline ClassA  Taiwan
diyAudio Member
 
Join Date: Nov 2005
Location: Taiwan
Default noise from bass unit of speaker

Hi,
A low frequence noise (like onggggggg----) comes from the bass unit of speaker when my power amp (QUAD 405.2) is on. You can hardly hear it when your are 15~20cm away from the center of the unit and one channel is louder then the other channel. I just replace new caps for my 405.2. Is it the possible case that some cap are damaged by soldering issue or the power transistor is old?
  Reply With Quote
Old 21st November 2005, 03:50 PM   #2
johnnyx is offline johnnyx  United Kingdom
diyAudio Member
 
Join Date: Jan 2004
Location: manchester
Are you sure that the new caps are the right way round, and that you didn't damage any tracks when you changed them? I would check your work . Were the amps OK before you changed the caps?
  Reply With Quote
Old 22nd November 2005, 02:40 PM   #3
ClassA is offline ClassA  Taiwan
diyAudio Member
 
Join Date: Nov 2005
Location: Taiwan
I think it may be caused by the mismatch between these two (L/R)OP amps.
  Reply With Quote
Old 22nd November 2005, 03:03 PM   #4
diyAudio Member
 
Join Date: Jul 2005
Location: North Derbyshire
That doesn't sound at all likely?, did the amplifier work OK before you changed the capacitors?. If so it's obviously something you did when you changed them, as already suggested.
__________________
Nigel Goodwin
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help for bass unit incloser pra3718 Subwoofers 4 23rd January 2009 02:45 PM
Cracked bass unit nfcgfm Multi-Way 3 17th April 2008 03:29 PM
Final 0.3 ELS bass unit and x/over systema Multi-Way 0 6th August 2005 06:56 AM
Anti-noise sub/bass/mid speaker paulspencer Multi-Way 18 24th February 2005 05:37 PM
Noise Problems in Car Head Unit fr0st Digital Source 0 30th September 2004 11:50 AM


New To Site? Need Help?

All times are GMT. The time now is 10:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2