Testing JLH, zero DC output? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 4th September 2001, 03:50 PM   #1
diyAudio Member
 
chris ma's Avatar
 
Join Date: Sep 2001
Location: Pickering, Canada
Can anyone tell me that why the MJ2955, 2N3055 never get warm but then I can use RV1 and RV2 to adjust and obtain 0.66V across R10 and zero DC at output. Thanks to Geoff recently helped me out to resolve the 180 degree wrong insertion of Tr4 by me. His kindness and expertise really encourage me not to give up my very first ever DIY of any kind.

Chris

__________________
The Butcher
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing Class B Output stage Mark245 Solid State 7 27th January 2009 10:23 AM
output impedance testing unclejed613 Solid State 0 15th July 2007 10:12 PM
Testing Leach Amp, questions about output wigginjs Solid State 2 10th July 2004 11:07 PM
output devices installed before testing? KCC Solid State 6 17th February 2004 01:59 AM
Testing transformer output DieterD Solid State 12 9th January 2002 01:45 PM


New To Site? Need Help?

All times are GMT. The time now is 07:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2