My second amp 2W - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th September 2005, 09:51 PM   #1
dmartin is offline dmartin  Spain
diyAudio Member
 
Join Date: Jul 2005
Location: Barcelona
Send a message via MSN to dmartin
Default My second amp 2W

hi all!

It is my secon amplifier but the first ensambler in to the case
Attached Images
File Type: jpg 1 002.jpg (57.1 KB, 674 views)
__________________
Cool
  Reply With Quote
Old 21st September 2005, 05:33 AM   #2
CBS240 is offline CBS240  United States
diyAudio Member
 
CBS240's Avatar
 
Join Date: Aug 2005
Location: K-town
And this is what?
__________________
All the trouble I've ever been in started out as fun......
  Reply With Quote
Old 21st September 2005, 12:33 PM   #3
Jay is offline Jay  Indonesia
diyAudio Member
 
Join Date: Feb 2003
Location: Jakarta
I like the color

I will buy a compressor shortly. So I can build beautiful speakers, meubelairs, and more importantly.... amplifier boxes and panels!!
  Reply With Quote
Old 21st September 2005, 12:41 PM   #4
dmartin is offline dmartin  Spain
diyAudio Member
 
Join Date: Jul 2005
Location: Barcelona
Send a message via MSN to dmartin
Default this is

hi

In the page web he/she says that they are obtained 2w but I obtain 3w about to clip wave.

I have painted the panel with cotton, alcohol and red ink. And not with a compressor. :-)

The amps is post in this website:

http://www.electronics-lab.com/proje...003/index.html
Attached Images
File Type: jpg 1 001.jpg (65.8 KB, 557 views)
__________________
Cool
  Reply With Quote
Old 22nd September 2005, 04:18 AM   #5
diyAudio Member
 
DarkHorse's Avatar
 
Join Date: Jan 2005
Location: GuangDong
ah:
nice work!so simple & tidy...
does it sounds good?

regards
WINCO
  Reply With Quote
Old 22nd September 2005, 12:29 PM   #6
dmartin is offline dmartin  Spain
diyAudio Member
 
Join Date: Jul 2005
Location: Barcelona
Send a message via MSN to dmartin
Hello!
This is the obtained graph using the Bass-boost switch it is not very lineal (a little more and it is good for RIAA).
It has very good sound although alone 2W.
Don't pay attention to the THD of the graph. If a stylized source this percentage is used it is smaller
Attached Images
File Type: jpg grafica.jpg (93.3 KB, 333 views)
__________________
Cool
  Reply With Quote
Old 22nd September 2005, 02:28 PM   #7
diyAudio Member
 
DarkHorse's Avatar
 
Join Date: Jan 2005
Location: GuangDong
hi:
I have more interesting in this project:
http://www.redcircuits.com/Page80.htm
it's class-a amp,no cross-over distrotion...
what do you think, dmartin ?

regards
WINCO
  Reply With Quote
Old 22nd September 2005, 04:40 PM   #8
dmartin is offline dmartin  Spain
diyAudio Member
 
Join Date: Jul 2005
Location: Barcelona
Send a message via MSN to dmartin
Hey!!

They are very similar circuits, but the one that more I had liked of that website am the new amplifier Mosfet 60W
__________________
Cool
  Reply With Quote
Old 23rd September 2005, 05:26 AM   #9
diyAudio Member
 
DarkHorse's Avatar
 
Join Date: Jan 2005
Location: GuangDong
Quote:
Originally posted by DarkHorse
hi:
I have more interesting in this project:
http://www.redcircuits.com/Page80.htm
it's class-a amp,no cross-over distrotion...
what do you think, dmartin ?

regards
WINCO
I do simulation with the circuit lastnight,it doesn't works fine,so I link R6 from Q2's E to Q3's C,tha's OK,It works well with this modification.I think that the author make a mistake in this circuit!?



Quote:
Originally posted by dmartin
Hey!!

They are very similar circuits, but the one that more I had liked of that website am the new amplifier Mosfet 60W
yes!I think this mosfet amp is much better than both of circuit we have talk before...but it's a little complex than it needs...





regards
WINCO
  Reply With Quote
Old 26th September 2005, 07:50 AM   #10
diyAudio Member
 
DarkHorse's Avatar
 
Join Date: Jan 2005
Location: GuangDong
Quote:
Originally posted by DarkHorse


I do simulation with the circuit lastnight,it doesn't works fine,so I link R6 from Q2's E to Q3's C,tha's OK,It works well with this modification.I think that the author make a mistake in this circuit!?

ah...the people who make the mistake is me!
the original schematics is correct...
I am so sorry!



  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:07 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2