Sumo Polaris 310 - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th September 2005, 06:42 PM   #21
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
top side photo:

i still have yet to re-remove the amp pcb's -- but here's a top side scan
Attached Images
File Type: jpg polaris_top.jpg (60.1 KB, 894 views)
  Reply With Quote
Old 6th September 2005, 02:04 AM   #22
djk is offline djk
diyAudio Member
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
R27 is clearly 1 ohm, not the 10 ohm marked on your drawing.
  Reply With Quote
Old 6th September 2005, 01:58 PM   #23
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
Default with DJK's comments

here's an updated PDF -- I don't think that the MPW3700 is available anymore -- 200VRR in DO41 case -- the MPN3700 is available in TO-92.

I changed cr1, cr8; placed the RC combo from the servo amp in parallel;changed r27 to 1 ohm; flipped the power transistors -- (these are shown as IRF parts although the originals are Hitachi);the VAS transistors are shown as 2sb649,2sd669 - not the originals which are "unobtainium".

DJK -- if it is starting to look correct we should have an administrator cancel the original thread and just use the correct schematic ab initio
Attached Files
File Type: pdf sumo_polaris3.pdf (37.3 KB, 435 views)
  Reply With Quote
Old 6th September 2005, 04:32 PM   #24
diyAudio Member
 
Join Date: Mar 2001
Location: Brazil
Default Re: with DJK's comments

Quote:
Originally posted by jackinnj
here's an updated PDF -- I don't think that the MPW3700 is available anymore -- 200VRR in DO41 case -- the MPN3700 is available in TO-92.

I changed cr1, cr8; placed the RC combo from the servo amp in parallel;changed r27 to 1 ohm; flipped the power transistors -- (these are shown as IRF parts although the originals are Hitachi);the VAS transistors are shown as 2sb649,2sd669 - not the originals which are "unobtainium".


Can you check again of diodes CR6/CR7 are not directly between pins 2 and 3 of U2? Those are protection diodes to avoid IC clamping, so it would make more sense if there was no resistor (R4) in between.


Carlos
  Reply With Quote
Old 7th September 2005, 02:20 AM   #25
SkyChu is offline SkyChu  Taiwan
diyAudio Member
 
Join Date: May 2002
Location: Taiwan
The C3/R9/R10 is different with C7/R33/R34. Myabe is like the attached circuit.
Attached Images
File Type: jpg sumo_polaris_c3.jpg (22.5 KB, 777 views)
__________________
Sky Chu
  Reply With Quote
Old 7th September 2005, 12:37 PM   #26
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
yes, thanks for pointing out this inconsistency, connect like this:
Attached Images
File Type: gif polaris_4_cor.gif (2.6 KB, 575 views)
  Reply With Quote
Old 21st July 2007, 11:36 PM   #27
diyAudio Member
 
EchoWars's Avatar
 
Join Date: Dec 2002
Location: Left of the Dial
Going to dig this thread up, as I may be fooling with one of these shortly...

If VR1 is controlling bias current, what is VR2 doing?

jackinnj, might you expound on your notation for these pots ('Key=A' and 'Key=Space 50%')?

With the 0.25 ohm source resistors, I assume that matching of the outputs is not as critical as it might otherwise be?
  Reply With Quote
Old 22nd July 2007, 04:10 PM   #28
diyAudio Member
 
Join Date: May 2006
Send a message via AIM to zerohead_ak47 Send a message via MSN to zerohead_ak47
error
Click the image to open in full size.
  Reply With Quote
Old 22nd July 2007, 04:14 PM   #29
diyAudio Member
 
Join Date: May 2006
Send a message via AIM to zerohead_ak47 Send a message via MSN to zerohead_ak47
sory i dont see
  Reply With Quote
Old 22nd July 2007, 06:11 PM   #30
diyAudio Member
 
Join Date: May 2006
Send a message via AIM to zerohead_ak47 Send a message via MSN to zerohead_ak47
r1 r2 r3 c1 wrong check pls
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sumo Polaris Mod. 310 W/ Ch. failure. calentz Solid State 14 21st December 2013 03:40 PM
SUMO Polaris Class A/B Stereo Power AMP (New to the Board) thecavernut Solid State 12 15th November 2009 11:15 PM
Sumo Polaris, Muse 150's, Threshold S/150-2 joegio Swap Meet 0 4th May 2009 05:08 AM
sumo amp steven344 Solid State 1 20th May 2006 08:30 AM


New To Site? Need Help?

All times are GMT. The time now is 12:36 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2