Volume control question for pre-amp, please help - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th August 2005, 05:43 AM   #1
diyAudio Member
 
Join Date: Nov 2004
Location: Wisconsin
Default Volume control question for pre-amp, please help

I've got an old Solid State receiver. The 250k volume control pot on the pre-amp was starting to go, so I just replaced it with an Alps 50k blue velvet I had sitting around. The balance control pot, also 250k, is before and in series with the volume control pot. Also, with the 50k in place of the 250k volume pot, there is less noise.

I know that the balance control will cause a much larger attenuation when it is turned left/right, but is there any other issue with using a 50k pot in place of a 250k one? Also, the pre-amp had an original input impedance of 70k, what would it change to with the 50k pot in place?


At 50k, the source shouldn't be loaded much (its not like I'm using a 5k pot). Any help would be appreciated, thanks.
  Reply With Quote
Old 11th September 2005, 12:50 PM   #2
diyAudio Member
 
Jan Dupont's Avatar
 
Join Date: Apr 2003
Location: Copenhagen, Denmark
Send a message via MSN to Jan Dupont
I don't think you have to worry so much.
Your 50K pot seems to work, and as you have your balance pot before the volume pot, I don't think you will get any problems
__________________
Free Schematic and Service Manual downloads www.audio-circuit.dk, Company: www.dupont-audio.com, Joint venture: www.DupontMantra.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
basic question on volume control wkang598 Parts 4 15th June 2008 04:49 AM
Balanced volume control question andyjevans Tubes / Valves 1 5th December 2005 04:12 AM
Volume control question electric eric Parts 3 20th September 2005 02:58 AM
volume control question bonsai171 Solid State 4 25th January 2004 05:15 PM
Leach Amp Volume Control Question VictorG Solid State 2 17th November 2003 12:30 AM


New To Site? Need Help?

All times are GMT. The time now is 11:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2