onkyo integar A-9711 amplifier - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd August 2005, 12:58 PM   #1
vaci is offline vaci  Macedonia
diyAudio Member
 
Join Date: Feb 2004
Location: Skopje, Macedonia
Default onkyo integar A-9711 amplifier

Does anyone have schematic of this amp?

I have done some repairing (the output transistors were dead), and after music test (party)on JBL TR125 pair speakers the amplifier goes dead again. The ouput transistors and driver 33 Ohms resistors (they set Vbe of the output transistors)
I suspect that amplifier was oscilating.
It has Sziklai doubled output stage.
Original opuput transistors were 2SC4468/2SA1695.
because I couldn't find them I have replaced with 2SC3182/2SA1265.
It has no ouput inductor, only serial network of resistor and capacitor, also has strange parallel capacitor on the output posts.

Please help
  Reply With Quote
Old 4th August 2005, 02:26 AM   #2
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
try your luck at http://fileshare.eshop.bg
  Reply With Quote
Old 4th August 2005, 09:43 AM   #3
vaci is offline vaci  Macedonia
diyAudio Member
 
Join Date: Feb 2004
Location: Skopje, Macedonia
Thanks Leolabs

I have found service manual on www.denom.com linked from the site you have appointed.

I intend using osciloscope for monitoring output and discover if there are any oscilations.

I'll send the schematic as soon as possible. You can suggest some changes

Regards
  Reply With Quote
Old 4th August 2005, 10:08 AM   #4
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Default denom.com

Looks like a fine site but where to click to download the manuals?

/Hugo
  Reply With Quote
Old 4th August 2005, 11:20 AM   #5
vaci is offline vaci  Macedonia
diyAudio Member
 
Join Date: Feb 2004
Location: Skopje, Macedonia
first klik on the english flag, then in the middle of the screen choose manufacturer, then if you have luck to see the "desirable" model.
  Reply With Quote
Old 4th August 2005, 11:21 AM   #6
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Thanks, I missed that English flag.

/Hugo
  Reply With Quote
Old 5th August 2005, 01:55 AM   #7
hau is offline hau  Philippines
Account Disabled
 
Join Date: May 2005
Location: pampanga
great site

thanks
  Reply With Quote
Old 26th August 2005, 09:05 AM   #8
vaci is offline vaci  Macedonia
diyAudio Member
 
Join Date: Feb 2004
Location: Skopje, Macedonia
Default fake transistors

hi guys

Have you ever heard of fake transistors?
Well that was the second problem with my Onkyo.
I have tried everything but without any result -i was losing my fate in beliving that i could ever repair this amp, and i was succesful with so many others, and then on the internet I spot the column on the esp pages-rod eliot site about counterfeit (fake) transistors.
So i decide to open one of the blown transistors. And I was suprised or i shouldn't be?!!!...the silicon chip of the 2SA1265 (140V, 10A, 100W) Toshiba marked!!? :-)))), is less 3 mm squere??!!, exactly like those pictures in the column.
The other transistor (2SC3182) chip is 5 mm squere-but I think it is also fake. I will put them on test.
So...be aware!, not only the well known transistors could be fake

Vladimir
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Onkyo Amplifier protection problem ricochet Solid State 1 13th August 2008 10:00 PM
onkyo T866 amplifier moxie Vendor's Bazaar 0 15th April 2008 11:25 PM
Onkyo DX 330 needs help phhphd Digital Source 0 27th March 2008 03:36 PM
Onkyo TX-18 hardcore_bmxer1 Solid State 1 16th October 2006 02:18 AM
Onkyo 20C sorenj07 Multi-Way 7 8th October 2006 07:46 PM


New To Site? Need Help?

All times are GMT. The time now is 09:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2