aussie amps - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th July 2005, 12:02 AM   #1
diyAudio Member
 
MEGA_amp's Avatar
 
Join Date: Oct 2003
Location: CT
Default aussie amps

looks like anthony is alive!!!!


http://www.aussieamplifiers.com/
  Reply With Quote
Old 28th July 2005, 12:28 AM   #2
Account Disabled
 
Join Date: Aug 2004
Location: Earth
Hi Mega-amp

It gets BLOODY cold down there at this time of year, so I guess that's the motivation to make those monster amps - to thaw out!



Cheers,
Greg
  Reply With Quote
Old 28th July 2005, 01:33 AM   #3
AKSA is offline AKSA  Australia
diyAudio Member
 
Join Date: Sep 2001
Location: Melbourne, Australia
Not only is Anthony still alive, but he's in fine mettle and we are meeting for a chat next week here in Melbourne......

Cheers,

Hugh
__________________
Aspen Amplifiers P/L (Australia)
www.aksaonline.com
  Reply With Quote
Old 30th July 2005, 05:55 AM   #4
jarhu is offline jarhu  Finland
diyAudio Member
 
Join Date: Jul 2005
Location: Oulu
Send a message via MSN to jarhu
It's shame that he doesn't send his "obsolete" schematics anymore. If any of you have his schematics, could you send me them. Lost them once, and mailed him, but he said he doesn't support them anymore if I remember right.
  Reply With Quote
Old 30th July 2005, 02:38 PM   #5
Danko is offline Danko  Hungary
diyAudio Member
 
Join Date: Apr 2004
Location: Hungary
Unfortunatelly the new page uses Java, so I can't see it under Linux

Will there be sometime a "text only" version?
__________________
Best regards, Danko
  Reply With Quote
Old 30th July 2005, 06:12 PM   #6
diyAudio Member
 
Join Date: Nov 2004
Location: Bruchsal/Germany
Hi Danko ,
using Knoppix 3.9 ,you can find it on www.knopper.net
works fine

Greetings from Germany

Jürgen
  Reply With Quote
Old 31st July 2005, 01:17 AM   #7
maf_au is offline maf_au  Australia
diyAudio Member
 
Join Date: Jun 2005
Location: Adelaide
Quote:
Originally posted by Danko
Unfortunatelly the new page uses Java, so I can't see it under Linux
I'm running debian unstable with blackdown java packages installed, and the site seems to work fine in firefox.

Try installing java on your system...

Michael
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: AV400 Anthony Holton Aussie Amps HipoFutura Swap Meet 5 14th July 2011 04:56 AM
cheap LM3886 amps for aussie ttan98 Chip Amps 9 27th March 2008 09:19 AM
Aussie Amps NX500NL dark_avenger Solid State 21 10th October 2007 01:58 PM
Aussie amps...? mrnedrub Car Audio 2 18th February 2005 07:15 AM


New To Site? Need Help?

All times are GMT. The time now is 06:09 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2