Comment on this simple amp - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th June 2005, 10:47 AM   #1
diyAudio Member
 
Join Date: Jun 2005
Location: -
Default Comment on this simple amp

What do you think about this very simple 20W/4OHM AB class amp?
Thanks and ciao
Guido
Attached Files
File Type: pdf simple af pa.pdf (26.7 KB, 259 views)
  Reply With Quote
Old 4th June 2005, 01:12 PM   #2
diyAudio Member
 
darkfenriz's Avatar
 
Join Date: Jun 2004
Location: Warsaw
Hi
you will have non-symetric clipping.
try complementary Vbe multiplier and match op output with midpoint
cheers
  Reply With Quote
Old 4th June 2005, 02:04 PM   #3
diyAudio Member
 
Join Date: Apr 2002
If you bootstrap R12 then you can have better clipping on the bottom side. Its cheap, only a resistor and a capacitor extra....

If you use a trimpot for the bias adjustment, make sure its part of R11 and not R14. Trimpots sometimes go open circuit and it better to have bias go to zero than blow your fuses.

I dont see what the point is of R13. I think your amp would work better without.

Hope this helps....

Doug Eleveld
  Reply With Quote
Old 4th June 2005, 05:46 PM   #4
diyAudio Member
 
darkfenriz's Avatar
 
Join Date: Jun 2004
Location: Warsaw
and remoce C2...
  Reply With Quote
Old 5th June 2005, 09:59 AM   #5
diyAudio Member
 
Join Date: Apr 2002
Huh? Removing C2 would destroy the DC balance of the amp... It wont work properly without it.
  Reply With Quote
Old 5th June 2005, 12:12 PM   #6
diyAudio Member
 
Join Date: Jun 2005
Location: -
Thanks to everybody for the answers and suggestions.
C2 can't be elininated, otherwise the DC would be wrong.
Regarding the bootstrap, I've done some simulations, but I'm not able to find an RC configuration that improves the negative peak clipping.
Any help?
How do you think that this amp will sound? ;-)
Ciao and thanks
Guido
  Reply With Quote
Old 5th June 2005, 07:28 PM   #7
diyAudio Member
 
Join Date: Apr 2002
If a bootstrap doesnt help increase negative clipping then I think there is something else wrong with the design.

If you dont have enough current through R12 to turn Q3 on then a bootstrap wont help much. If you expect to Q3 to turn on fully then it must put about 15 volts through a 4 ohm load. So about say 3 amps. For a output transistor gain of 100 then you need to supply the bases with around 30 ma. But your bias chain only supplies 10% of that.

You might be expecting that IC1 can help turn Q3 on through C5. But remember that whenever this happens C5 will lose charge and will result in a lower bias and crossover distortion. This lower bias will remain till C5 rechares during a quiet passge (if there is one). Check the voltage across C5 during a simulation of a long fairly large signal. I did a quick sim and found that V(c5) drops, meaning dropping bias and crossover distortion as the signal continues. Do you know what I am getting at here?

Have you seen from your simulations if the amp can pull the output close to the rail? I did a quick sim and it looked to me like the output transistors cant be driven hard enough.

My advice is either to increase the bias chain current or output transistor gain (darlington maybe). But I could be wrong though.....

Doug
  Reply With Quote
Old 5th June 2005, 10:21 PM   #8
diyAudio Member
 
Join Date: Jun 2005
Location: -
Hi Doug and thanks for the answer.
The transistors are already darlingtons (TIP140 and TIP145) and it seems that the current is enough.
Running again the simulator, I've seen that the clipping is quite symmetrical after I changed R3 to 86K.
The simulator says that, with 0.9Vpp, the op-amp can supply a clipped waveform from 2V to 30V and, across the 4OHM load, the clipped amplitude is swinging from -12.8V to 13V
One of these days, I will build the amp and test it "in the real world" with generator and oscilloscope.
Do you think that I must use faster final transistors to mantain the great audio performance of NE5534?
Do you think that it will sound great (like NE5534 sounds) or just good? ;-)
Thanks and ciao
Guido
  Reply With Quote
Old 5th June 2005, 11:20 PM   #9
diyAudio Member
 
Join Date: Apr 2002
I didnt know the output transistor type so I didnt know they were darlingtons. Darlingtons will probably get you enough output swing.

Do you see my point about C5 discharging? Do a simulation of a long 200ms 2K sinewave of close to the max swing. If the voltage across C5 changes then your bias changes depending on signal. Thats not good design and probably wont sound good...

IIRC TIP devices are quite slow. Whether this will give you stability problems or not I dont know. But you only need 20 khz anyway.

I dont know how your amp might 'sound'. I always focus more on design issues.

Doug
  Reply With Quote
Old 7th June 2005, 06:55 AM   #10
diyAudio Member
 
Join Date: Jun 2005
Location: -
Hi Doug and thanks again.
Sorry but I'm not so good in analog design and I don't know how to solve the bias change and to improve the circuit.
Could you please show me some circuit or give some links to see to have symmetrical bias and clipping and improve the design?
Thanks a lot and ciao
Guido
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you comment these amp gaborbela Solid State 6 28th June 2009 02:25 AM
please comment my pcb east electronics Solid State 75 10th November 2008 02:32 PM
Please comment on this simple XO clock quantran Digital Source 2 6th September 2006 05:10 PM
comment on this simple psu circuit jarthel Power Supplies 13 14th August 2006 07:26 AM
Please comment for my new CFB amp lukio Solid State 11 9th February 2004 03:59 AM


New To Site? Need Help?

All times are GMT. The time now is 02:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2