accuphase 202, low output - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th May 2005, 06:24 AM   #1
diyAudio Member
 
Join Date: May 2005
Location: Houston,TX
Default accuphase 202, low output

I've got an Accuphase E-202 that I inherited that is running a few dbs lower on the right channel. It was mostly dead on the right but a good cleanining of the switches brought it back most of the way. I read online somewhere previously that it is aknown issues with one of the "Triodes?" going out. Anyone got any suggestions?
  Reply With Quote
Old 9th May 2005, 06:59 AM   #2
Account Disabled
 
Join Date: Aug 2004
Location: Earth
Could be blue meanie. Tubes are on the way out from the moment you fire them up. deterioration is what they do well!
  Reply With Quote
Old 9th May 2005, 07:17 AM   #3
diyAudio Member
 
Carondimonio's Avatar
 
Join Date: Jun 2004
Location: Bern
Hmmm,

am I wrong, or the Accuphase 202 is a solid state amp? So, no "triodes" there!
Try to clean again the balance control, it' s quite a common issue with Accuphase amps (had the same problem with my dad' s E-303).

Cheers,

Bruno
  Reply With Quote
Old 9th May 2005, 10:45 AM   #4
diyAudio Member
 
EchoWars's Avatar
 
Join Date: Dec 2002
Location: Left of the Dial
Should be able to track it with a signal gen and a scope, but I'd bet that it's a badly-tracking volume control.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
accuphase e202 glen27 Solid State 9 5th April 2009 10:03 PM
Accuphase C-27 Onvinyl Analog Line Level 4 25th February 2009 04:27 PM
accuphase T 100/101 schematics max29 Analogue Source 0 13th March 2007 11:28 AM
Accuphase DP-55V Darry Solid State 0 29th December 2006 11:16 AM
Accuphase E210 tone Solid State 2 12th December 2002 03:01 PM


New To Site? Need Help?

All times are GMT. The time now is 05:32 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2