My New amp's - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th February 2005, 09:06 AM   #1
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Default My New amp's

Well i did it. 3 hours to draw the schematic learn to make parts and Do it with no errors at all : O ) Tell me your thought's and idea's Ill post a pic of the working amp with the original board and design and soon to be the new board : O )
Attached Images
File Type: jpg blue's-ampd.jpg (62.5 KB, 1535 views)
  Reply With Quote
Old 27th February 2005, 09:16 AM   #2
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
This is how it is sitting now. There on there way here. They were in storage but A friend sent them to me because i asked : O ) But this is how I first started the boards in this pictures were done from my dad long time ago and passed down on to me to tinker with and experiment with. I have added a few things and a better power supply In another thread a regulated 45V Power Supply. This is looking Into the chassis i built for them.
Attached Images
File Type: jpg down_baby_blue.jpg (95.3 KB, 1238 views)
  Reply With Quote
Old 27th February 2005, 09:18 AM   #3
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
And the Board Right after i blew a output. I have added 2 x IRFP240's to each channel now much stronger and more stable : O )
Attached Images
File Type: jpg copy_of_epsn0074.jpg (77.2 KB, 1213 views)
  Reply With Quote
Old 27th February 2005, 09:24 AM   #4
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
And the Regulator Board. thanks to Nelson Pass for Providing it for the Zen amp's and Special Thanks to Jens for teaching me how to Draw Schematics Properly : O )
Attached Images
File Type: jpg reg.jpg (61.9 KB, 1117 views)
  Reply With Quote
Old 27th February 2005, 04:04 PM   #5
Stabist is offline Stabist  Slovenia
diyAudio Member
 
Stabist's Avatar
 
Join Date: Sep 2002
Location: Slovenia
Interesting!

Except - does this belong to analog section? This ain't MM or MC preamp, isn't it?
  Reply With Quote
Old 27th February 2005, 08:50 PM   #6
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Any Comment's ?
  Reply With Quote
Old 28th February 2005, 04:09 AM   #7
X.G. is offline X.G.  China
diyAudio Member
 
X.G.'s Avatar
 
Join Date: Sep 2003
Location: GuangDong China
Default Re: My New amp's

Quote:
Originally posted by jleaman
Well i did it. 3 hours to draw the schematic learn to make parts and Do it with no errors at all : O ) Tell me your thought's and idea's Ill post a pic of the working amp with the original board and design and soon to be the new board : O )
Hi,jleaman

ooooh...your circuit have problems
1,the output stage can not work correctly in my eye.upper mofet output the postive signal,but lower mosfet output the negative signal,the sum of output is worse....even if it work,it should be a very low efficience amp,cause your very high 'Vbias'.
2,the current of VAS is too smaller to drive correctly the ciss of MOSFET.

cheers
X.G.
  Reply With Quote
Old 28th February 2005, 04:15 AM   #8
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Umm the amp works just fine. I redrew the schematic..
  Reply With Quote
Old 28th February 2005, 04:24 AM   #9
X.G. is offline X.G.  China
diyAudio Member
 
X.G.'s Avatar
 
Join Date: Sep 2003
Location: GuangDong China
oooh

I miss the Q5 which covert the polar...

my advice now is to make the VAS current larger ...
  Reply With Quote
Old 28th February 2005, 04:26 AM   #10
jleaman is offline jleaman  Belgium
Banned
 
Join Date: Apr 2002
Send a message via AIM to jleaman
Why ?

And if you say so then help : O )

These amps are not used to power Huge speaker's or speakers that need lots of power they work Really well with efficient speakers : O )
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2