Sound of dud zener or 7824 regulator - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th February 2005, 10:04 PM   #1
diyAudio Member
 
Join Date: May 2002
Location: oz
Default Sound of dud zener or 7824 regulator

Hi All

I'm trying to track down a strange noise comning through my Hafler Dh-200 amp.
I've regulated the PS to the front end and now an intermittent "buzzing" noise is appearing on one channel only (with inputs shorted also)
Can any body describe what a dud zener or even what a dodgy regulator may sound like.
The sound occasionally is "started" by switching on other equipment whilst amp is powered up..
any help greatly appreciated.
Cheers
__________________
george a
  Reply With Quote
Old 21st February 2005, 02:59 AM   #2
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
It looks like problem with filtering or grounding to me.But is all voltage reading normal??????Is your "buzzing" sounds like low frequency generator??????
  Reply With Quote
Old 21st February 2005, 04:05 AM   #3
diyAudio Member
 
Join Date: May 2002
Location: oz
Hi
No is not low frequency at all , no hum , just a sharp buzz (not very loud) probably sevaral hundered Hz in frequency

Cheers
__________________
george a
  Reply With Quote
Old 21st February 2005, 07:39 AM   #4
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
Voltage readings?????
  Reply With Quote
Old 21st February 2005, 01:15 PM   #5
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi George,
Sounds like a loose cap connection or a bad cap. Check the caps on the pcb's also. You may find that you are picking up ultrasonic oscillation in the audio band. Bad bypass caps will cause this.
-Chris
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Zener + Emitter Follower voltage regulator Alcaid Solid State 90 2nd June 2010 12:12 AM
zener regulator till Solid State 29 26th March 2008 10:39 PM
Suggestions for a high-power low noise Zener regulator ? youyoung21147 Power Supplies 0 29th November 2005 12:48 PM
Reference zener in Series regulator claudio Power Supplies 13 5th February 2005 04:13 PM


New To Site? Need Help?

All times are GMT. The time now is 11:44 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2