Ampli EPAM 75 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th February 2005, 03:50 PM   #1
Dori is offline Dori  France
diyAudio Member
 
Join Date: Feb 2005
Location: Le Pradet
Default Ampli EPAM 75

Good morning everybody..

I am an electronics engineer but in fact I am quite a newbie in amplifier design. I am working on EPAM amplifier because it doesn't work anymore.

I try to simulate it with Protel 99SE tool but in fact errors occur while running.

Indeed, I just want to have the op analysis, so set the input to 0. The supply is +32V -32V.

The errors are Warning: singular matrix: check nodes netq11_3 and netq11_3

Note: starting Gmin stepping
Warning: Gmin step failed
Warning: Gmin stepping failed
Note: starting source stepping
Warning: source stepping failed
doAnalyses: Matrix is singular

run simulation(s) aborted

Could you help me please ?
  Reply With Quote
Old 9th February 2005, 06:07 PM   #2
diyAudio Member
 
Join Date: Dec 2003
Location: Munich
Hi Dori!

I guess protel is not very popular here.
Also I am not using it.


If I am right the EPAM is a modular design.
-One supply modul.
-Left chanel modul.
-Right chanel modul.

If you only need the operating points, I would propose
that you compare the defect chanel with the proper chanel.
If both chanels are not working, then probably the supply modul is
defect.

Good Luck
Markus
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
use a PA ampli for sub cld1354 Multi-Way 29 29th June 2009 09:39 AM
16Ohm Ampli V_nadaf Solid State 5 26th December 2008 01:51 PM
my new ampli mosfet xcicc Solid State 23 12th August 2008 02:44 PM
My Ampli Pollix Solid State 9 9th February 2004 09:50 AM
Ampli 300W norvbul Solid State 3 6th February 2003 03:42 AM


New To Site? Need Help?

All times are GMT. The time now is 02:51 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2