Missing schematics - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th January 2005, 04:35 AM   #1
Måsen is offline Måsen  Europe
diyAudio Member
 
Join Date: Nov 2004
Location: Sandviken
Default Missing schematics

I'am missing the schematics for this power amp., one channel. (not working)
Anyone know what it is?
Pic 1
Pic 2
Pic 3
  Reply With Quote
Old 24th January 2005, 04:52 AM   #2
Eva is offline Eva  Spain
diyAudio Member
 
Eva's Avatar
 
Join Date: Oct 2003
Location: Near the sea
Send a message via MSN to Eva
This circuit looks not too complex so if I was you I would had already drawn my own schematic

Finding out the original industry-standard part numbers or the specs of these custom-branded-for-some-manufacturer transistors may not be so easy, though
  Reply With Quote
Old 24th January 2005, 06:14 AM   #3
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default Put a strong lamp under the board, cover with black cartoon or cloth all corners

The light will let us see the whole copper wires..... and have a good resolution picture with perfect focus.

And them, tell us the parts numbers that we can help you to create your schematic.

regards,

Carlos
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What am I missing? jeff mai Parts 3 19th June 2005 10:41 PM
am i missing something theChris Analogue Source 1 22nd June 2003 01:25 PM
missing toroid emarald Parts 10 8th May 2002 02:45 AM
Missing center tap Herrmann Everything Else 3 30th April 2002 07:54 PM


New To Site? Need Help?

All times are GMT. The time now is 07:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2