Amp has no power...Please help! - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th December 2004, 12:05 AM   #1
diyAudio Member
 
Join Date: Nov 2004
Location: US
Question Amp has no power...Please help!

I just finished making LM383 amp using a TDA2003 chip (Please check link below and click on "LM383 power amp design").


http://www.generalguitargadgets.com/...o_practice_amp

I plugged in my guitar and connect it to a small speaker and hardly any sound came out (sounded like what you would hear coming out of someone elses walkman). I traced the circuit over 100 times and everything is correct and all components are the same as the schem except that I used a 2200uf cap instead of 2000uf.


I know that this isn't enough info to go on, but can someone please offer advice as to the possible reasons for this, assuming it is wired correctly? Beyond that I have no idea of what to look for.

Notes
1. I used my DMM to check the polarity of the electrolytic caps before soldering
2. Cap values: 470uf 16V, 10uf 50V, 2200uf 35V and 100nf

p.s. In case you haven't noticed, I'm a beginner.

Thanks
Jeff
  Reply With Quote
Old 12th December 2004, 12:24 AM   #2
diyAudio Member
 
darkfenriz's Avatar
 
Join Date: Jun 2004
Location: Warsaw
c2&c3 have virtualy no effect on anything couse very low input currents
i would ommit c3 - try bypassing it (no dc feedback??) and maybe use a voltage devider on input (say, 100k to 12V and 100k to gnd.)
i guess you checked the pickup selector of you guitar

cheers
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
40A 250V Schottky Power Diodes- Has anyone use in Power Amp to replace Diode Bridge? dtm1962 Solid State 10 15th September 2011 07:38 PM
LTspice tool for power amp power supply component evaluation andy_c Software Tools 2 23rd August 2009 05:10 PM
Power transformers versus amplifier output power..what is your option? destroyer X Solid State 38 9th May 2009 05:23 PM
Amplifier 3000 Wats Rms Power + Smps Higcht Power Bestiality MARAVILLASAUDIO Class D 1 5th November 2004 04:06 PM
power output calculations, rated power and required power output metebalci Tubes / Valves 7 22nd February 2004 05:49 PM


New To Site? Need Help?

All times are GMT. The time now is 05:57 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2