impedance problem - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th November 2004, 10:06 PM   #1
diyAudio Member
 
udip's Avatar
 
Join Date: Oct 2004
Location: Israel
Default impedance problem

Hi everybody!!!


I'm confused about opamps ideal source impedance, and
hope you can help me fix things.

I think that every opamp should idealy look behind and
see low impedance for best noise figures...
but than I look around and see that this is not the case.

My question is - why? In all opamps datasheets the noise vs impedance graph shows that the lowest noise is achieved
with the lowest source impedance possible, so
where is my mistake?

I'm asking because i'm designing a transformer mic preamp,
and wonder what should be the best impedance of the
transformer's secondary for the opa627.

Thanks.
  Reply With Quote
Old 16th November 2004, 04:12 PM   #2
ulysses is offline ulysses  United States
diyAudio Member
 
ulysses's Avatar
 
Join Date: Nov 2004
Location: Minneapolis, MN and Wiesbaden, Germany
If you look a little more closely at a good thorough op amp data sheet, you'll see that there are two different kinds of noise specified: Voltage noise and current noise. If you divide the voltage noise by the current noise, you will get a value in ohms (V=IR). This, in theory, is the ideal source impedance for the op amp. In the case of the OPA627, you'll see that the current noise is ridiculously low, which means that the "ideal" source impedance is ridiculously high (like 20 Megaohms). In practice, you'll end up choosing the transformer turns ratio based on how good of a transformer you want to use (one with an "ideally" high ratio would have terrible phase response, among other flaws). But it is normal for FEt-input devices, like tubes, to wish for a source impedance that's substantially higher than is practical. So this is one of the considerations in your set of compromises. It's a very low-noise amplifier, so even though you won't find its "ideal" you will not have a noisy preamp. You could use a 1:10 ratio transformer such as the Jensen JT-115 and you'll suffer more performance "degradation from the transformer's high ratio than from the less-than-ideal source impedance feeding the op amp. It'll also give you lots of free gain (almost 20dB).
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
n00b problem! Different impedance subwoofer and amp?? will it work?? NeMeSiS_singh Subwoofers 3 4th June 2006 07:58 AM
Aleph DIY x100 and Wilson Audio-low impedance problem. elviukai Pass Labs 11 9th March 2006 06:36 PM
Wallin II / SW impedance calib problem ultrachrome Multi-Way 6 20th September 2005 03:18 PM
OT impedance problem m0rg Tubes / Valves 2 9th July 2004 04:58 AM
Having a problem with impedance measurement. prash Multi-Way 29 17th December 2002 04:24 AM


New To Site? Need Help?

All times are GMT. The time now is 03:58 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2