opamp class a again - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th November 2004, 06:24 PM   #1
pxr5 is offline pxr5  United Kingdom
diyAudio Member
 
Join Date: Jul 2004
Location: england
Default opamp class a again

been fiddling with my opamps,
trying this class A stuff, tried an arbitary resistor of 5k to -v which seemed to improve the sound. have now got hold of some lm334 adjustable current sources and used these set to 2ma and buffered with series 100ohm resistor to prevent shunt capacitance causing stability problems.
I am wondering if anyone has used this lm334 and what their oppinions are.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Single supply opamp - unequal rail voltage and opamp selection Hans L Parts 8 19th February 2006 03:15 PM
moving opamp to Class-A anli Chip Amps 1 10th December 2004 06:09 AM
Regulate the psu of a power opamp with a similar power opamp? Franz G Chip Amps 34 19th October 2004 11:49 AM
opamp 'class A' biasing?? rsrphotos Solid State 2 28th September 2004 11:24 PM
Opamp in class A? Ryssen Solid State 4 29th February 2004 07:40 PM


New To Site? Need Help?

All times are GMT. The time now is 08:49 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2