Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th July 2002, 07:47 PM   #1
diyAudio Member
 
blu_line's Avatar
 
Join Date: Jan 2002
Location: The Netherlands
Default suggestions requested (pga2310 related)

Hello all,

Below is a link to a pdf schematic file.

http://blu_dot.tripod.com/pdf/schematic.pdf

I am considering buidling an 5.1 PGA2310/PIC controlled pre-amp.
Question however is, will i build all channels on 1 PCB or
make separte boards as can be seen

http://blu_dot.tripod.com/pdf/top.pdf

http://blu_dot.tripod.com/pdf/bottom.pdf


And waht do you think of the PCB setup at all ???

grtz

Simon

P.S. The links do not work. When i cut and paste them in to the address field i get the files after all. Any idea ?
  Reply With Quote
Old 10th July 2002, 08:20 PM   #2
rljones is offline rljones  United States
diyAudio Member
 
Join Date: Mar 2001
Location: california
I just wrote about a surround modication using PGA2310 on this thread: has anyone tried the PGA2310 or Wolfson chip yet?

Maybe it will answer some of your questions (not about the PIC stuff, however, just analog portion).

good luck, Robert
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scratchy Lowther driver - suggestions requested HCX Full Range 5 8th November 2008 07:47 PM
Electrocompaniet EC1 help requested BEARD Solid State 26 1st November 2008 10:33 AM
70l Box Suggestions Requested nayr2 Subwoofers 7 25th October 2005 05:52 PM
New Gainclone with no gain: help requested SRMcGee Chip Amps 29 8th October 2004 06:31 AM
Help requested: broken amp nowater Solid State 20 15th August 2004 07:26 PM


New To Site? Need Help?

All times are GMT. The time now is 10:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2