Krell KAV 250P - power setting connections - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st November 2004, 05:11 PM   #1
aarsoe is offline aarsoe  Denmark
diyAudio Member
 
Join Date: Jun 2004
Location: Copenhagen
Default Krell KAV 250P - power setting connections

Does someone know how to connect the jumper cables for 220 or 240V for the Krell 250P preamp?
Currently mine is set to 110V and the connections are as follow.

JP1/JP6=open
JP2/JP7=Closed
JP3/JP8=Closed
JP4/JP9=open
JP5/JP10=Closed

This unit dont care about the 50Hz vs 60Hz issue, so I am only looking for the cable connections, nothing else..

AA
  Reply With Quote
Old 1st November 2004, 06:29 PM   #2
K-amps is offline K-amps  United States
diyAudio Member
 
K-amps's Avatar
 
Join Date: Nov 2003
Location: Indiana
Default Re: Krell KAV 250P - power setting connections

Quote:
Originally posted by aarsoe
Does someone know how to connect the jumper cables for 220 or 240V for the Krell 250P preamp?
Currently mine is set to 110V and the connections are as follow.

JP1/JP6=open
JP2/JP7=Closed
JP3/JP8=Closed
JP4/JP9=open
JP5/JP10=Closed

This unit dont care about the 50Hz vs 60Hz issue, so I am only looking for the cable connections, nothing else..

AA
If you do a search there was a thread around setting the KAV-300iL's power to 220v. They figured it out in the end, long thread though... maybe that can help.
  Reply With Quote
Old 1st November 2004, 09:20 PM   #3
aarsoe is offline aarsoe  Denmark
diyAudio Member
 
Join Date: Jun 2004
Location: Copenhagen
Yes - saw it, however the KAV 300iL have different switches - there are only 3 of them, and this one have 5 - and they are not switches, but jumper cables..

But thanks..
  Reply With Quote
Old 4th November 2004, 01:13 PM   #4
aarsoe is offline aarsoe  Denmark
diyAudio Member
 
Join Date: Jun 2004
Location: Copenhagen
Is there really no-one out there who can help me?
You dont have to take the cover off, can be seen through the venting holes next to the power chord attachment point.
  Reply With Quote
Old 14th January 2005, 06:07 PM   #5
diyAudio Member
 
Join Date: Aug 2004
Location: Stockholm
This is my config for KAV-250p @ 240V/50Hz (Swedish)

All jumpers open, except:
JP5 / JP10 = closed
JP7 / JP8 = closed

// XyloFoam
  Reply With Quote
Old 14th January 2005, 07:54 PM   #6
aarsoe is offline aarsoe  Denmark
diyAudio Member
 
Join Date: Jun 2004
Location: Copenhagen
Thx

I acutually forgot about this thread. Found the answer quite some time ago. But thanks again..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blown fuse when power on without connections internally hew128 Digital Line Level 9 30th August 2009 04:18 AM
Setting power amp so speakers don't blow (help a novice) drumstruck Solid State 0 29th May 2009 02:23 AM
setting bias for power FETs? bdeko Solid State 16 19th July 2007 04:41 PM
krell kas power suppy hum minh_827 Solid State 10 16th September 2005 01:44 PM
Voltage from the power transformer in a Krell KMA-100 mk1 Pinhead Solid State 5 29th April 2004 09:20 PM


New To Site? Need Help?

All times are GMT. The time now is 01:13 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2