Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Mic preamp problem
Mic preamp problem
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th October 2004, 12:14 PM   #1
kimarin is offline kimarin  Norway
diyAudio Member
 
Join Date: Jul 2001
Location: Norway
Question Mic preamp problem

Hi . I buildt this mic preamp, and I loved it. sound very open as the author said. I mounted a jack input to the preamp, so i could use a bass and a guitar on it with a 5k6 ohm resistor i series (stole the idea from a mackie vlz1604 schematic). This sounds nice, except for the kind of a ground noise when I'm not touching the strings on the guitar. Seems like a ground problem. Anyone have a clue how to fix this problem ?

http://www7.taosnet.com/f10/ssmicpre.html

Cool preamp
  Reply With Quote
Old 29th October 2004, 10:11 PM   #2
moamps is offline moamps  Croatia
diyAudio Member
 
Join Date: Oct 2002
Location: Croatia
Hi,

Output from a guitar pickup is usually unbalanced and high-ohmic. If you wish to connect the guitar to your microphone preamp, for best results you should use a di-box (or a microphone step-up transformer reversely connected). To direct connect the guitar pickup to the preamp, connect "3" and "1" together, replace R3 with 100k, C3 with 10pF and omit C1 and R1. Signal input is pin "2".

Regards,
Milan
  Reply With Quote

Reply


Mic preamp problemHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P88 Preamp problem Curioprop Solid State 5 17th July 2007 03:01 AM
26 preamp problem NickC Tubes / Valves 7 13th February 2006 02:12 PM
preamp ps problem Briney Tubes / Valves 12 18th November 2005 01:21 AM
Need help w/ NAD preamp problem Jim B Solid State 13 3rd May 2005 03:41 PM
X2 preamp problem... audionuts Pass Labs 1 28th October 2004 03:28 PM


New To Site? Need Help?

All times are GMT. The time now is 02:37 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki