Power amp under development - Page 390 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th July 2014, 02:54 PM   #3891
mrlord is offline mrlord  Italy
diyAudio Member
 
mrlord's Avatar
 
Join Date: Jul 2014
Location: Pesaro
Send a message via Skype™ to mrlord
You have some idea, Andrews?
__________________
Best regards
Mrlord.
  Reply With Quote
Old 24th July 2014, 03:09 PM   #3892
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Gate of T13 to Ground seems wrong.
Does a cap from base to collector of the driver help?

I hope some others will come in.
I am not any good at AC problems.
__________________
regards Andrew T.
  Reply With Quote
Old 24th July 2014, 05:37 PM   #3893
mrlord is offline mrlord  Italy
diyAudio Member
 
mrlord's Avatar
 
Join Date: Jul 2014
Location: Pesaro
Send a message via Skype™ to mrlord
There are all in holidays....!!!!
__________________
Best regards
Mrlord.
  Reply With Quote
Old 24th July 2014, 06:49 PM   #3894
Vostro is offline Vostro  South Africa
diyAudio Member
 
Vostro's Avatar
 
Join Date: May 2012
Location: Other side of the fence
I'm noob, but I would try a 22pf from base of T2 to base of T5, this is easy to try, don't have to change anything on board.
If prob on output, did you use resistor values on driver bases shown on drawing, maybe increase to 150R, also same for gate resistors on outputs.

Anyway that's what I would play with at first, remembering I'm only experimenter, not expert
  Reply With Quote
Old 25th July 2014, 08:10 AM   #3895
mrlord is offline mrlord  Italy
diyAudio Member
 
mrlord's Avatar
 
Join Date: Jul 2014
Location: Pesaro
Send a message via Skype™ to mrlord
Thank for reply. @ Vostro: what mean "prob" ? Im not perfect in english, sorry.....
Another question: 22 pF instead C3 (330 pF) or another cap in parallel to R6 - C3?
__________________
Best regards
Mrlord.

Last edited by mrlord; 25th July 2014 at 08:13 AM.
  Reply With Quote
Old 25th July 2014, 02:30 PM   #3896
diyAudio Member
 
Join Date: Apr 2013
use Quasi ACRTK schematic this circuit have perfect square wave.

Nmos sound is not so good like many Class AB Designs, I made Nmos before and have changed to Class D, never want go back to Class AB.

Class D is big improvement in Sound with low heat compare to class AB
  Reply With Quote
Old 25th July 2014, 04:04 PM   #3897
mrlord is offline mrlord  Italy
diyAudio Member
 
mrlord's Avatar
 
Join Date: Jul 2014
Location: Pesaro
Send a message via Skype™ to mrlord
I have tryed to put 39nF cap from base to collector of the driver (T11), as how said Andrew ... catastrofic result: sine wave orrible!!!!
Also I tryed 22pF from base of T2 to base of T5, as how said Vostro: nothing change and the oscillation remain the same.
__________________
Best regards
Mrlord.
  Reply With Quote
Old 25th July 2014, 04:07 PM   #3898
mrlord is offline mrlord  Italy
diyAudio Member
 
mrlord's Avatar
 
Join Date: Jul 2014
Location: Pesaro
Send a message via Skype™ to mrlord
Quote:
Originally Posted by Insomnia View Post
use Quasi ACRTK schematic this circuit have perfect square wave.

I ave already made 2 pcb for NMOS....

Nmos sound is not so good like many Class AB Designs, I made Nmos before and have changed to Class D, never want go back to Class AB.

I tink so...

Class D is big improvement in Sound with low heat compare to class AB
Maybe in the future.... in this time my amp MUST work well!
__________________
Best regards
Mrlord.
  Reply With Quote
Old 25th July 2014, 07:35 PM   #3899
diyAudio Member
 
Join Date: Apr 2013
Quote:
Originally Posted by mrlord View Post
Maybe in the future.... in this time my amp MUST work well!
The amp can not work well because you need about + 10 V / bootstrap to drive negative rail for full rail swing / perefct sine wave without oscillation. Thats why quasi make Acrtk Nmos Amp. This amp have + 10 V to fix this problem, check the schematic you will see

Class D work same, using 2 N Channel Mosfets and have +12 V Bias / Bootstrap for drive negative Mosfets
  Reply With Quote
Old 25th July 2014, 07:54 PM   #3900
diyAudio Member
 
Join Date: Jan 2012
Location: Bloemfontein
Plenty of the Nmos 350 original mk1 amplifiers worked 100 %. I don't know if the mk 2 worked.
__________________
Regards
Jan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 07:02 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2