Power amp under development - Page 369 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th February 2011, 10:56 AM   #3681
diyAudio Member
 
andrewlebon's Avatar
 
Join Date: Feb 2008
Default output power

hi nmos
greetings with 6 pairs of IRF460 and 90 volts rail what should power
output of amp be
thanking you
andrew lebon
  Reply With Quote
Old 24th February 2011, 11:31 AM   #3682
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by andrewlebon View Post
with 6 pairs of IRF460 and 90 volts rail what should power
output of amp be
I have told this before and I have shown you the method to work this out.

How many times do you expect Members to respond repeatedly to the same questions?
__________________
regards Andrew T.
  Reply With Quote
Old 24th February 2011, 12:15 PM   #3683
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by NMOS View Post
Hi use IRFP460 easier to get by supplier and high Voltage you can push harder

IN my design IRFP460 is working
can u post your working nmos350 single side pcb layout.
  Reply With Quote
Old 24th February 2011, 09:47 PM   #3684
AJT is offline AJT  Philippines
diyAudio Moderator
 
AJT's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
Quote:
with 6 pairs of IRF460 and 90 volts rail what should power
output of amp be?
300 watts into 8 ohms is possible......
  Reply With Quote
Old 24th February 2011, 11:19 PM   #3685
diyAudio Member
 
andrewlebon's Avatar
 
Join Date: Feb 2008
Default thank you

dear tony
greetings thank you for your reply i really appreceiate it
thanking you
andrew lebon
  Reply With Quote
Old 25th February 2011, 02:42 AM   #3686
quasi is offline quasi  Australia
diyAudio Member
 
quasi's Avatar
 
Join Date: Sep 2004
Location: Adelaide, Australia
100v rails on Nmos350/500? How hot do the 2nd and 3rd stages get? Still nice to see the amps grow. Nice work NMOS.
  Reply With Quote
Old 18th March 2011, 05:49 PM   #3687
diyAudio Member
 
Join Date: Oct 2009
can anybody share clipping curcuit of nmos200 247.
  Reply With Quote
Old 18th March 2011, 07:37 PM   #3688
maxente is offline maxente  Romania
diyAudio Member
 
maxente's Avatar
 
Join Date: Jan 2010
hey quasi and other diy'ers a few month's a go i build NMOS200
i found a thread in a romanian forum posted by alex mm
after browsing the net i found the original tread

WOOOWWW maaan there a over 3600 posts

what can i say this amplifier realy BLOW my speakers
the rails of NMOS200 is +/-32Vcc but the sound is so clear
now i wanna build NMOS350 version whit the rail of +/-85v

thank you Quasi for sharing this nice amp
sorry for my poor english

here some pics
Attached Images
File Type: jpg DSC01486.JPG (273.1 KB, 515 views)
File Type: jpg DSC01489.JPG (299.7 KB, 474 views)
  Reply With Quote
Old 18th March 2011, 08:40 PM   #3689
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by maxente View Post
hey quasi and other diy'ers a few month's a go i build NMOS200
i found a thread in a romanian forum posted by alex mm
after browsing the net i found the original tread

WOOOWWW maaan there a over 3600 posts

what can i say this amplifier realy BLOW my speakers
the rails of NMOS200 is +/-32Vcc but the sound is so clear
now i wanna build NMOS350 version whit the rail of +/-85v

thank you Quasi for sharing this nice amp
sorry for my poor english

here some pics
for the output which transistor u use and thermal track transistor.
how do u adjust the bias?
can u share the romanian web u find.
can u share ur pcb layout.

Last edited by wattaniya; 18th March 2011 at 08:46 PM.
  Reply With Quote
Old 18th March 2011, 09:49 PM   #3690
maxente is offline maxente  Romania
diyAudio Member
 
maxente's Avatar
 
Join Date: Jan 2010
i use irfp240 for output stage and bd139 for termal track
for adjusting bias i use a normal digital ampermeter in series with +v rail
(i know it was better to set bias with 100ohm /5w and 10ohm resistor as quasi sugested in his web site http://sites.google.com/site/quasisdiyaudiosite/home)
first befor powering up i set vr2 cursor to R13 i use a jumper in input
then powering up
i set ampermeter to 250mA and then adjust vr2 to get 50mA
after that adjust offset to les 10mV (i don't known exact value because it was a few month ago)

the amp is still working even whit low v rail of +/-32v
i use it with 8 ohm speakers and sensitivity (1w/1m): 90 dB
and i think i got about of 50w because of low v rail

but it sounds very loud and clear to (i think it's because of the sensitivity of the speaker)

romanian forum is Forumul electronistilor • Prima pagin?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 11:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2