amp with single input can't amplify pulse signal,please help me - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd October 2004, 02:33 PM   #1
thanh is offline thanh  Viet Nam
diyAudio Member
 
thanh's Avatar
 
Join Date: Jan 2004
Location: ho chi minh city
Send a message via Yahoo to thanh
Default amp with single input can't amplify pulse signal,please help me

hi all! this is my circuit and sim
Attached Files
File Type: zip aa.zip (83.3 KB, 42 views)
__________________
Justice for Victims of Agent Orange
http://www.petitiononline.com/AOVN/Thank all of you!
  Reply With Quote
Old 23rd October 2004, 04:30 PM   #2
MikeB is offline MikeB  Germany
diyAudio Member
 
MikeB's Avatar
 
Join Date: Apr 2004
Location: GŁtersloh
Hi thanh !

Hmm, what exactly is your problem ?
The overshooting ? Or the uncentered signal ?

The uncentered signal is an issue with sim. Remove temporaly the
inputcouplingcap and the signal is centered. The amplitude seems
correct. While the sim is biasing the circuit, the inputcap gets charged
with 70mv.

The overshooting is an issue with correctly adjusting feedbackcaps.

Ooops, i detected a FATAL problem in your circuit, NEVER take signal
for feedback after outputfilter/coil. This amp will not be very stable.
Take feedback at L3:1 !

A suggestion, try adding RE of 120ohm to the vas-transistor, it might
reduce openloopgain without increasing thd...

Mike
  Reply With Quote
Old 26th October 2004, 01:56 PM   #3
thanh is offline thanh  Viet Nam
diyAudio Member
 
thanh's Avatar
 
Join Date: Jan 2004
Location: ho chi minh city
Send a message via Yahoo to thanh
thank mikeb very much! I will try to do like your comments
__________________
Justice for Victims of Agent Orange
http://www.petitiononline.com/AOVN/Thank all of you!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
weak input signal to amplify pra3718 Chip Amps 2 14th January 2009 02:29 PM
LT SwCADIII pulse signal from DAC, how? aparatusonitus Digital Source 2 18th July 2005 04:24 PM
Creating a differential signal from a single-ended signal for bridged amps Peter Daniel Chip Amps 45 8th November 2004 12:47 PM
Can amplification based ta3020 amplify direct current signal? green3002 Class D 0 14th October 2004 06:01 AM
Amplify weak signal to stronger... Mikka Solid State 18 8th June 2003 03:12 AM


New To Site? Need Help?

All times are GMT. The time now is 08:27 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2