diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Solid State (http://www.diyaudio.com/forums/solid-state/)
-   -   three prong receptacle with 50 volts on ground (http://www.diyaudio.com/forums/solid-state/42356-three-prong-receptacle-50-volts-ground.html)

lopan 11th October 2004 03:31 AM

three prong receptacle with 50 volts on ground
 
I am not sure which forum to put this on but you guys are power buffs so I will start here. In checking the polarity of my wall receptacles I found one where the ground was 50+ volts above neutral and 60+ volts below hot. So I replaced it with a new high grade recptacle -- same thing. There is no ground wire or metal conduit and therefore no actual grounding. But jI don't understand why there is a 50 volt potential sitting on this ground.

Can any one explain this?

Thanks

djk 11th October 2004 04:58 AM

Something in the house is plugged in that has some leakage.

As a test, hook a 100W lightbulb from neutral to gnd.

I bet all the voltage goes away.

If it doesn't, then leave the lightbulb and the meter hooked up and throw the breakers one at a time until you isolate the circuit. Then unhook each item on that circuit one at a time until you find it.

A GFI takes several mA to trip, a digital meter with a 10,000,000 ohm input impedance will read voltage with a few A of current.

lopan 11th October 2004 05:05 AM

thanks
 
good idea I will try this


I try with a 10 ohm resistor and it did go away -- now I will try to isolate as you outlined

take care

dshoaf 11th October 2004 05:42 AM

Other things to consider....
 
You didn't say how old your house wiring is but I've run into problems with corrosion where any wire joints are made - especially if you're close to salt water, there have been additions to the house, or if you've had other weird problems such as breakers tripping at odd times.

The trick to working through electrical gremlins like you've described is a clear process of deduction. I'd suggest you take notes as you determine what it is not first.

Hope that helps.

Cheers,

David

lopan 11th October 2004 06:09 AM

I think I was unclear
 
There is NOTHING connected to the ground screw of the recepticle just the hot and the neutral. Yet when I measre the voltage from the ground pin to the neutral or hot there is a 50 to 60 volt differential. Like leakage in the receptacle.

My house is 30 years old. I ran all new circuits for my amps 2 30 amp grounded circuits and was using this 20 amp circuit for the microelectronics. But I had a small buzz in the tweeters and was trying to find it. Once I connected everyting to an extension cord from a truely grounded receptacle the buz was gone.

Thanks

djk 11th October 2004 06:10 AM

"I try with a 10 ohm resistor and it did go away -- now I will try to isolate as you outlined"

If the digital meter is the only load, the leakage resistance in your circuit is on the order of 1,000,000 ohms or higher, that was why the lightbulb was suggested.

Measure the current through the lightbulb, if it is less that 10mA don't even worry about it (10mA would be a 12K leakage resistance).

A lightbulb is preferred for testing as it will not blow up in your face (like a small resistor) if there is a fault.

lopan 11th October 2004 06:21 AM

thanks again
 
-

jneutron 11th October 2004 01:36 PM

Re: I think I was unclear
 
Quote:

Originally posted by lopan
There is NOTHING connected to the ground screw of the recepticle just the hot and the neutral. Yet when I measre the voltage from the ground pin to the neutral or hot there is a 50 to 60 volt differential. Like leakage in the receptacle.

My house is 30 years old. I ran all new circuits for my amps 2 30 amp grounded circuits and was using this 20 amp circuit for the microelectronics. But I had a small buzz in the tweeters and was trying to find it. Once I connected everyting to an extension cord from a truely grounded receptacle the buz was gone.

Thanks

If the recepticle ground is not connected, then you are reading halfway between neutral and hot. What you are looking at is a divider between those two..it is probably some combination of resistance/capacitance. If it is resistance, you may be able to lessen the effect by putting in a new recepticle..if it is capacitance, it won't be fixed that way. But the input impedance of your voltmeter doesn't load the divider down, giving you the readings. And that resistor? What if it had been a hard 50 volts?? Did you have safety goggles on when you did this, or did you use a 250 watt resistor to be safe?

I had to troubleshoot a circa 1900 house coupla months ago, and the 75 volts on neutral at a chandelier was VERY hard..it was the 240 volt system of the house that was hugely imbalanced, with very bad mains grounding..so I think providing this advice is good..

The GFI idea is a very good one. But, be aware that the self test feature of the GFI (that red button) requires the ground to function properly, you will not be able to test the GFI unless you wire a proper ground..and I recommend testing any GFI every week or so.

Cheers, John

kilowattski 12th October 2004 06:02 AM

The code says that neutral and ground are to be tied together back at the box and every outlet should be grounded. It sounds as if there is some resistance between the two between the box, and the outlet. If you wired these new circuits, it sounds as if you don't have a clue to what you are doing, and if I were you, I would get an electrician pronto, because this is dangerous and should be rectified immediately.

lopan 12th October 2004 07:22 AM

yeah brainchild
 
read the post before you respond and know what your talking about before you respond and think before you speak


All times are GMT. The time now is 06:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2