anyone b&o penta1 schematic? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th September 2004, 03:53 PM   #1
diyAudio Member
 
Join Date: Sep 2004
Location: singapore
Question anyone b&o penta1 schematic?

Hi, does anyone has the schematic for b&o penta 1 amplifier?
  Reply With Quote
Old 17th September 2004, 04:47 AM   #2
diyAudio Member
 
JensRasmussen's Avatar
 
Join Date: Jul 2002
Location: Denmark - Jutland
Send a message via ICQ to JensRasmussen Send a message via MSN to JensRasmussen
Click the image to open in full size.

\Jens
  Reply With Quote
Old 17th September 2004, 05:04 AM   #3
diyAudio Member
 
Join Date: Sep 2004
Location: singapore
Default thanks

Hey Jens,

thanks for the diagram. Do you also have the parts list?

chris
  Reply With Quote
Old 17th September 2004, 07:04 AM   #4
diyAudio Member
 
JensRasmussen's Avatar
 
Join Date: Jul 2002
Location: Denmark - Jutland
Send a message via ICQ to JensRasmussen Send a message via MSN to JensRasmussen
Hi,

I have the complete service manual, but all values are on the schematic.

\Jens
  Reply With Quote
Old 17th September 2004, 07:04 AM   #5
OliverD is offline OliverD  Germany
diyAudio Member
 
OliverD's Avatar
 
Join Date: Nov 2002
Location: Germany
In case you need to replace the output devices, under no circumstance try to buy original Toshiba 2SA1302/2SC3281! They are long gone and all you get is fakes.
  Reply With Quote
Old 17th September 2004, 07:53 AM   #6
diyAudio Member
 
JensRasmussen's Avatar
 
Join Date: Jul 2002
Location: Denmark - Jutland
Send a message via ICQ to JensRasmussen Send a message via MSN to JensRasmussen
They are replaced by 2sc5200 and 2sa1943

\Jens
  Reply With Quote
Old 17th September 2004, 09:01 AM   #7
djk is offline djk
diyAudio Member
 
djk's Avatar
 
Join Date: Feb 2001
Location: USA
No wonder the Penta sounded so bad, LF353s and polarized electrolytics in the signal path.
  Reply With Quote
Old 29th September 2004, 10:51 AM   #8
diyAudio Member
 
Join Date: Sep 2004
Location: singapore
tried changing the output amp. but still no sound.
amyway the problem of my penta.. first there is no sound when turn on, two it does not switch to standby mode when the is no signal.
can anyone help.

thanks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for a pre-amp schematic steamPunk Tubes / Valves 3 3rd August 2008 01:49 PM
DBX 500 schematic d3imlay Solid State 0 2nd August 2008 05:12 PM
F3 schematic kenev Pass Labs 2 24th January 2008 03:24 PM
What do you think about this schematic? DaveWeckl Solid State 4 15th February 2004 10:32 PM


New To Site? Need Help?

All times are GMT. The time now is 07:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2