Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th July 2004, 07:05 AM   #1
Flint is offline Flint  Mauritius
diyAudio Member
 
Join Date: Jul 2004
Location: Mauritius
Thumbs up Amplifier trouble

Hi there
Can somebody help me there,I am having troubles with the output transistors of amplifier Sansui A60.Can somebody help me to get the schematic.I am also looking for Toshiba model 29G3XE schematic.Thanks a lot ...Bye
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with LM4702 amplifier jazzman06 Chip Amps 6 24th June 2009 05:51 PM
Trouble with amp 6V6 Tachyon Tubes / Valves 12 13th October 2008 05:25 PM
My ARC D70 get trouble ckwong99 Tubes / Valves 11 17th August 2006 05:55 AM
trouble Sherkhan Chip Amps 1 12th July 2004 02:41 PM


New To Site? Need Help?

All times are GMT. The time now is 11:42 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2