low V Start for SMPS - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th July 2004, 05:25 AM   #1
diyAudio Member
 
Join Date: Jun 2004
Location: Knoxville
Lightbulb low V Start for SMPS

Hello all,

I am working on a project and I want to make a SMPS to drive my project circuit. The circuit will require 6A at 65 Volts, but with only a %20 duty cycle. (only 60W or so) The filter cap that I want to use is 8200 uF, which I think is enough charge storage if the drive freq. is around 50Khz. There will however be quite a current surge on accout of the Z of 8200uF at 65V with 50Khz is pretty small.

8200uF might then again be to large, I have not yet experimented.

Anyway, when this circuit is switched on, I think I will need it to start the SMPS circuit with a lower voltage that rises relatively slow so that something doesn't explode.

Any real problems with this circuit so far??


BTW----- I don't yet have any thoughts for Q1 yet. Continuous drain current would never be higer than 3A. Perhaps this circuit might reduce the initial current surge? also making sure the voltage is the same, line voltage can fluxuate sometimes depending on how many people around you are cranking up thier AC units.

I'm not real experienced with MOSFET devices, but I know how they work. Since there is no AC input to the mosfet other than current---->voltage correction, it should take virtually no current to drive.

Any thoughts???

Chris
Attached Images
File Type: jpg slow.jpg (67.2 KB, 71 views)
  Reply With Quote
Old 16th July 2004, 07:58 AM   #2
sss is offline sss  Israel
diyAudio Member
 
sss's Avatar
 
Join Date: Jul 2003
Location: Israel , haifa
Send a message via ICQ to sss
a simple solution is to use a PWM chip like sg3525 / UC2825
plus it will make the circuit much moe simple

i dont know if sg3525 got soft start , i'm using uc2825 and it works great and its got soft start
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SMPS Trouble, wont start - need some advice! Full schematic silversweden Power Supplies 5 3rd January 2009 01:21 AM
SMPS Trouble, wont start - need some advice! Full schematic silversweden Solid State 0 1st January 2009 02:27 PM
where to start to build an SMPS jegandren Power Supplies 53 23rd July 2008 05:40 AM
Simple 110 - 240 VAC to 2 x 30 VDC 50 - 100W SMPS .... where do I start?? Baldin Power Supplies 4 10th February 2007 12:12 PM


New To Site? Need Help?

All times are GMT. The time now is 06:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2