Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Testing Leach Amp, questions about output
Testing Leach Amp, questions about output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th July 2004, 09:33 PM   #1
wigginjs is offline wigginjs  United States
diyAudio Member
 
wigginjs's Avatar
 
Join Date: Dec 2003
Location: Columbia, SC
Default Testing Leach Amp, questions about output

I'm about to start testing my leach amp and my question is this:

Do I need to have R50 and C25 wired in series between the positive output terminal and the negative output terminal in order to test the amp WITHOUT an input signal or output load?

Click here to see the schematic, you'll see R50 and C25 maked with astericks, which means they are located on the output binding posts. I don't have a very good way to connect these components at this time, but the tests I will be doing are without input signal or output load.
  Reply With Quote
Old 10th July 2004, 11:56 PM   #2
TonyTecson is offline TonyTecson  Philippines
diyAudio Moderator
 
TonyTecson's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
Testing Leach Amp, questions about output
these are optional if you are merely testing the amps and not connecting the amp to a speaker load yet....otherwise don't forget to put them in when putting the amps in service..


by testing, you mean, checking the input offset voltages and setting the output transistor bias current, right?
__________________
planet10 needs your help: Let's help Ruth and Dave...http://www.diyaudio.com/forums/plane...ml#post5010547[B
  Reply With Quote
Old 11th July 2004, 12:07 AM   #3
Eva is offline Eva  Spain
diyAudio Member
 
Eva's Avatar
 
Join Date: Oct 2003
Location: Near the sea
Send a message via MSN to Eva
The amplifier may oscillate randomly without this RC network, with or without speaker load and/or input signal, since one of its purposes is to lo load the output with 10 ohms above audio frequencies in order to limit open-loop gain and improve stability. Try to place the RC network temporally anywhere, connect it between output and power ground
  Reply With Quote

Reply


Testing Leach Amp, questions about outputHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
testing super leach without a scope bigpanda Solid State 86 10th April 2008 12:53 PM
Tube testing questions zigzagflux Tubes / Valves 3 24th April 2007 12:52 PM
Testing Leach Low TIM ptah Solid State 27 21st December 2006 05:39 PM
Im testing my leach amp and its acting funny frckid Solid State 3 19th February 2006 11:04 AM
Few questions about the leach amp jteef Solid State 28 1st November 2001 09:39 AM


New To Site? Need Help?

All times are GMT. The time now is 06:02 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki