ESP P101 or Aussie AV400? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th July 2004, 01:48 AM   #1
HV-MAN is offline HV-MAN  Australia
diyAudio Member
 
HV-MAN's Avatar
 
Join Date: Jan 2004
Location: Brisbane
Default ESP P101 or Aussie AV400?

I'm currently trying to decide between the following 2 amplifiers.

ESP P101 or Aussie Amplifiers AV400

The application will be for home theatre and will be building 5 ch's. I haven't decided on config eg stereo pairs or mono blocks.

Any experiences / opions on these amps?
  Reply With Quote
Old 5th July 2004, 02:12 PM   #2
rabbitz is offline rabbitz  Australia
diyAudio Member
 
rabbitz's Avatar
 
Join Date: Jul 2003
Location: Newcastle, Australia
I can't comment on the AV400 but I have built the P101 (low power version) and it is a fine sounding amp..... one of the best I've heard and is very simple in design and to build. Made some comments previously.

Elektor crescendo ME vs ESP project101

Could always ask some questions at the ESP forum.

http://www.instantboard.com/users/rode/

Yeah, it can be hard choosing an amp project as you don't know what you are going to end up with. Nothing worse than spending all that time and money and not liking the sound....... happened to me once and it is extremely disappointing.

Good luck.
  Reply With Quote
Old 6th July 2004, 03:00 AM   #3
diyAudio Member
 
Join Date: May 2002
Location: Cambridge, MA, USA
Send a message via AIM to Kilentra
It depends what kind of sound you want. I have a pair of the amp now called AV400, and I've listened to some other decent DIY amps including two of Rod Elliott's designs, but not the P101 so I can't comment. The AV400 specifically has an effortless sound with an unusual weight behind the bass. It sounds very clean and significantly improved the dynamics of my speakers compared to any other amplifier I have tried. The other amps all sounded similar but the AV400 seemed to bring the speakers alive in a different way. Because of that, I continued to use it despite it not having the magic or detail of the good Class A amps. I have no idea whether it is better or worse than the P101.

Edit - I should qualify that by saying that while I don't need so much power that my amplifiers would clip, the AV400 is way more powerful than anything else I've tried.
  Reply With Quote
Old 6th July 2004, 01:54 PM   #4
HV-MAN is offline HV-MAN  Australia
diyAudio Member
 
HV-MAN's Avatar
 
Join Date: Jan 2004
Location: Brisbane
Thank for the info.

I think I'm going to go for the AV400.

I've 98% made my mind up to go the mono block route.
  Reply With Quote
Old 6th July 2004, 04:23 PM   #5
diyAudio Member
 
Join Date: Feb 2001
Location: Mars
Another idea.

Use the AV800 design.

Differential inputs, not sure about the AV400.
Use a smaller transformer to scale the power down
for you needs, perhaps use ~70 volt rails instead of 90v.
Use less output stage transistors, maybe 3 or 4 instead
of 7 per rail.

Then if you do want more power later, you can always
modify the design again.
  Reply With Quote
Old 6th July 2004, 04:45 PM   #6
LBHajdu is offline LBHajdu  United States
diyAudio Member
 
Join Date: Feb 2002
Iím also trying to decide between the ESP P101 or Aussie Amplifiers N-Channel Power MOSFET Amplifier. Both designers have built many amps in there day and both designers are claiming that this is one of there best. Both these amps use the same rail voltage (-+70 I think Iíll drop it down to 65 so I can use the 80v rated caps) so a can build one channel of each using the same PS and see which I like best. If anyone has had a chance to try these amps please post some comments.

If they where to sound both the same, itís still a hard pick. The N-Channel amps mosfets cost only 1/3 the price. But the ESP P101 is probably more stable over time, that is to say it has less funny thermal stuff going on.
  Reply With Quote
Old 14th July 2004, 09:15 AM   #7
HV-MAN is offline HV-MAN  Australia
diyAudio Member
 
HV-MAN's Avatar
 
Join Date: Jan 2004
Location: Brisbane
OK I think I'm going to go with the AV400's

Anyone known why Anthony is hard to get hold of??
I got I reply out of 3 or so emails......oh well.
I'd better ring him......

The plan is 5xAV400's in mono block config
+ either a AV800 or his 1kW mother for the subs later on.

I'll start a new thread with some pics of planned case designs etc
hope in the next day or so.

If you're out there Anthony I like some advise.

cheers
  Reply With Quote
Old 14th July 2004, 02:20 PM   #8
djQUAN is offline djQUAN  Philippines
diyAudio Member
 
Join Date: May 2004
Location: manila
Send a message via MSN to djQUAN Send a message via Yahoo to djQUAN
I haven't tried any of them but I did a comparison between rod's P3A and anthony's N channel amp and the P3A has a smooth clean sound while the N channel amp has this sort of "brute force" grip of dad's mordaunt speakers squeezing bass out of them.
  Reply With Quote
Old 15th July 2004, 03:08 PM   #9
LBHajdu is offline LBHajdu  United States
diyAudio Member
 
Join Date: Feb 2002
djQUAN,
Thatís really interesting. On this web site there are only 3 people that have ever reviewed the N channel amp. Could you post a little mini review of the N channel amp? The biggest disagreement looks to be in the area of the highs another opinion would be helpful.
  Reply With Quote
Old 17th July 2004, 04:50 PM   #10
djQUAN is offline djQUAN  Philippines
diyAudio Member
 
Join Date: May 2004
Location: manila
Send a message via MSN to djQUAN Send a message via Yahoo to djQUAN
three people???? but anthony did mention that it is his best selling amp?


it has been months since I did the listening test to that amp so I'll just post what I remembered........

in the P3A, I used 25V 225VA toroid, 6800uF per rail per amp, and no protection, muting etc.

in the N channel amp, I used 500VA dual 48V toroid with 20,000uF (two 10,000uF caps) per rail per amp with fan cooling, speaker protection, muting etc.
(you don't want to dump 70 volts DC into your voice coil. )

the N channel amp sounded quite clean at high volume but not as clear with the treble of the P3A, but it has a good grip to any speaker/subwoofer I connected it to. it can pump out enough power to squeeze out loud sound to even the most inefficient speakers. I have not done an extensive listening test since I'm only using it to power my stereo subs. if I have the time, I might do another test and post some more comments.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: AV400 Anthony Holton Aussie Amps HipoFutura Swap Meet 5 14th July 2011 05:56 AM
The AV400...... aleopeldd Solid State 11 17th September 2008 12:18 AM
Av400 fjromero Solid State 0 28th April 2007 01:32 PM
esp p101 djronbxs Solid State 2 6th January 2007 02:02 AM
PCB for AV400 bigpanda Swap Meet 12 9th July 2005 06:27 AM


New To Site? Need Help?

All times are GMT. The time now is 02:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2